User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 314mm Upgrade - Problems

  1. #1
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy 314mm Upgrade - Problems

    Done the 314mm Upgrade yesterday (Thanks LMF & Tyreman) But now the "ABS" Light is on and stays on....Aghhhh!!! Please Help !!!

  2. #2
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you reconnect the ABS plug properly?

  3. #3
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    "ABS PLUG" Don't remember unplugging anything I thought the ABS wire is straight into the HUB


    "Runs outside to check"

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    are the abs contacts clean. Have you damaged the abs wire??

  5. #5
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ed taylor View Post
    are the abs contacts clean. Have you damaged the abs wire??
    Last time I checked Ed I'm pretty sure I was a man

    Might just have knocked it when changing them Ralph, wasn't sure if I removed it when I fitted mine.

  6. #6
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ed taylor View Post
    are the abs contacts clean. Have you damaged the abs wire??

    ABS Contacts - ABS Wire ?????

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Have you disturbed the abs wire or anything removing the caliper carrier??

  8. #8
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    No wires were disturbed,the brakes were bled with the engine off and the the ignition was off any time the wheels were spun,basically done the same as mine but Dave has a light on and i never have!,any ideas?.

  9. #9
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Bit of a mystery then. I wonder if disconecting the battery for "say" half an hour might reset any fault that might have been thrown up. I know with my wifes Vectra B, some times when I drive it and move the seat back the ABS light comes on, but when I press the brake and drive forward the ABS light goes out. ?
    Sounds like we can not fault your workman ship then. You have done the disc mod correctly then.

  10. #10
    Regular Member Ralph wiggum's Avatar
    Join Date
    Oct 2006
    Location
    Bexleyheath, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    PROBLEM SOLVED

    A quick trip back to Petes Workshop (Driveway ) solved it.....................

    While the Wheels were off yesterday, I APC'd and cleaned the arches, with Just a Karcher Brush and Hose pipe has I have done for the last 3 Years....... and for some reason...some dirt, water, grit, or micro organism had managed to get in the connectors...so a quick blast of Electrical cleaner in all connectors managed to clear whatever was in there,

    Bit dissapointing as these connectors are exposed to all the elements of normal driving conditions in Rain Mud Snow eTC eTC throughout there life, but it looks like ASDA APC is just to potent

    Cheers Pete

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade the 314mm to vxr set up or upgrade the rears?????
    By rob warrington in forum Handling & Braking
    Replies: 7
    Last Post: 24th September 2012, 09:26
  2. 314mm Upgrade
    By AdeyCorp in forum Handling & Braking
    Replies: 14
    Last Post: 28th June 2009, 08:10
  3. Help please. 314mm upgrade
    By Vec-trance in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 13th June 2008, 02:08
  4. 314mm upgrade...
    By danBoy in forum Handling & Braking
    Replies: 39
    Last Post: 27th December 2007, 20:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •