User Tag List

Thanks Thanks:  0
Likes Likes:  2
Results 1 to 7 of 7

Thread: Problem...? Vectra SXI...problem with starting after filling with fuel?

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    Perth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem...? Vectra SXI...problem with starting after filling with fuel?

    Vectra SXI...problem starting after filling with fuel? Any idea's? After i put more the £10 in it, takes a maybe 10seconds to start, longer when i put more fuel in car.

  2. #2
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Air lock? Have you run out of fuel at any point?

    And anyway, it's irrelevant now, you've only got half a car!

  3. #3
    Regular Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    VXR where are you now
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Nissan GT-R R35 Vectra XP2 CDTI

    Trim : Nissan GT-R R35

    Engine : 3.8 twin turbo 700hp

    Year : 2010

    Default

    is this a petrol car?

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.8 elite auto estate

    Trim : Elite

    Engine : 2.8t 230bhp

    Year : 2006

    Mileage : 148000

    Default

    bit of a thread resurrection - was hoping for an answer in here as I have the same problem. Never an issue starting any other time. Anyone got any ideas?

  5. #5
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    87 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Saloon

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    Quote Originally Posted by stripey View Post
    bit of a thread resurrection - was hoping for an answer in here as I have the same problem. Never an issue starting any other time. Anyone got any ideas?
    best to start a new thread... but you probably have an air leak in the fuel system somewhere could be a gasket, a seal or perished fuel line that lets in air...

  6. #6
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    336 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Quote Originally Posted by northpole View Post
    best to start a new thread... but you probably have an air leak in the fuel system somewhere could be a gasket, a seal or perished fuel line that lets in air...
    Yeah your right, I thought Stripey had a 2.8t and they never made a 2.8t sxi plus it’s not even in the right section nor even after all these years do we know what engine it is or fuel
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  7. Likes Big Dave, northpole liked this post
  8. #7
    Regular Member
    Join Date
    Jan 2007
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.8 elite auto estate

    Trim : Elite

    Engine : 2.8t 230bhp

    Year : 2006

    Mileage : 148000

    Default

    I love your sarcasm/irony @Dog_Book - but you're quite right on this occassion. Rebuke accepted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C 2.0 Dti Starting Problem.
    By TheTakman in forum Engine & Drivetrain
    Replies: 3
    Last Post: 28th January 2013, 22:19
  2. Vectra 1.9 16v starting problem
    By z19dt in forum Engine & Drivetrain
    Replies: 6
    Last Post: 30th December 2012, 17:33
  3. Vectra C 2005 CDTi 1.9 8v - Starting Problem
    By aaronfenwick in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 12th October 2012, 12:44
  4. 2006 vectra 1.9cdti starting problem and i=oil leak on start up
    By tomstubbings in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th September 2011, 10:01
  5. vectra 04 cdti 120 starting problem
    By andyman201 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th December 2009, 20:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •