User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: brake failure ????????????

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default brake failure ????????????

    Hi all hoping I can get some help I have vectra 2.0l diesel. I have changed the rear brake pads a few times, but this time I have lost pedal I can pump it and get it quite hard ( no puns intended) without the engine running,
    my drive is on a slope and this will stop the car moving. When I start the engine the pedal goes completely until it is pumped again then it will hold the car but once you take your foot off the pedal and go back to it seconds later then no pedal again straight to floor with no brake effort hellppp!!!!!!!!!! (the hand brake holds the car fine ??????)
    Last edited by markldoo; 6th November 2008 at 13:13.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that sounds like a master cylinder or servo fault...erring towards a servo, if the m/c pumps up soild in no more than 2 pumps..

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks got a master fit tech support coming out today to have a look and possibly change fluid see how that goes

  4. #4
    Regular Member
    Join Date
    Nov 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default sorted

    bleed and new brake fluid seems to have solved problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front brake pad problem, constant rattle until brake pedal is depressed
    By Whiteknight841 in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 23rd September 2014, 08:20
  2. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  3. Brake pedal creep - 2.0T - MOT failure!
    By Gus93 in forum Vectra C / Signum Troubleshooting
    Replies: 14
    Last Post: 19th June 2012, 20:40
  4. Brake bulb failure flashes and then goes away
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 7th March 2012, 22:09
  5. Brake Pipes....MOT failure
    By Stevie-B in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 25th September 2007, 12:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •