User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: heater

  1. #1
    New Member
    Join Date
    Apr 2008
    Location
    warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default heater

    i`ve got a 3.2 gsi when you turn the temp up it doesn`t realy put out any hot air just luke warm the fan works but not the temp adjustment the dash tells you the temp has changed but it does nothing to the actual air temp coming out of the vents i am ok with spanners so will have a go myself but if anyone could point me to the most likely problem, i assume the matrix is ok as it is not loseing any water out of the system
    cheers alan

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like one of the blender servo motors aren't moving...if you remove the lower dash trim on the driverside and the glovebox and side trim on the passsengers side you will be able to see the servo motors..check they all operate correctly first as the matrix is quite a biggy to do..

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    playing with spanners
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same happened to mine and it turned out to be wot gsi3.2 said

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no hot air out of heater. please help!!!
    By jonny22 in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 18th November 2012, 14:22
  2. Heater fan
    By ibbo in forum Bodywork & Interior
    Replies: 0
    Last Post: 22nd September 2011, 20:19
  3. heater
    By keith_johnson1967 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th February 2011, 22:30
  4. heater is on way out i think
    By dan1983 in forum Bodywork & Interior
    Replies: 3
    Last Post: 30th January 2010, 13:53
  5. pre-heater
    By andrew m in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st October 2008, 21:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •