User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: TC AND ABS LIGHT Serious Fault

  1. #1
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation TC AND ABS LIGHT Serious Fault

    I did put up a thread a few weeks back regarding this but got no response

    Basically ikeep getting the two lights coming on together and the ABS kicks in every now and again during normal braking , its getting quite scary now , the cruise control wont work either , i.e it wont remain steady , keeps surging momentaraly

    im really at a lost what to do

    Has anyone PLEASE got any idea what it could be

    52 plate 2.0 DTI ELITE
    Last edited by SteveH; 3rd November 2008 at 21:06. Reason: inserted car details

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    SNAP

    it must be a wheel sensor playing up m8 best bet is to get it tech 2 to find out for sure

  3. #3
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by glynn View Post
    SNAP

    it must be a wheel sensor playing up m8 best bet is to get it tech 2 to find out for sure
    What does the wheel sensor do ????

  4. #4
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its the abs sensor m8,

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think it also doubles up as the speed sensor so it may also explain the CC playing up
    Now I need a turbo to keep up!

  6. #6
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Are they easy to replace????

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No idea, they probably screw into the hub somewhere. maybe take the wheels off and have a look, but you would still need to find out which one(S) it is
    Now I need a turbo to keep up!

  8. #8
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    oh poo i take it theres four then

  9. #9
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ny one got any pics , please

  10. #10
    Regular Member stuartbat's Avatar
    Join Date
    May 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had this problem om my veccy when i first had it but later ( after the car was dead) found out that it was dodgy fitting relays have a look there

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ABS fault light
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 5th October 2012, 19:04
  2. 2.0 tdi fault light
    By vauxpower in forum Engine & Drivetrain
    Replies: 11
    Last Post: 22nd January 2011, 17:54
  3. fault light ??????????
    By iam2103 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd October 2010, 08:46
  4. fault light
    By homerj in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th September 2010, 15:56
  5. fault light
    By trev16185 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th June 2009, 19:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •