User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Temp Gauge An Heater Probs Any Ideas

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Temp Gauge An Heater Probs Any Ideas

    Hi going down motoway last week an temperature gauge dropped to zero, ever since it dont seem to work and the heater only seems to blow luke warm, have checked water level thats fine, is there a fuse , and do vectra c s have a thermastat like older cars , any help appreciated thanks, .

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Yes, sounds like your thermostat is stuck open.

  3. #3
    Regular Member s0501291's Avatar
    Join Date
    Jun 2008
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I put my Vectra C 2003 in for a full service last week. When I got it back the temperature gauge wasnt working. They had replaced the "oil switch" on the sump as it was leaking so thought maybe somthing to do with that. Rang the garage up and they said bring it back in, they looked at it and said it was nothing that they had done. The gauge has since struggled up to the 1st mark OR it works normally, then not at all. The length of the journey doesnt apear to effect it. I did 80miles on the motorway the other day and NOTHING, then did a quick run to the shops and it worked fine!!, any ideas?

    Cheers
    Pete

  4. #4
    Regular Member
    Join Date
    Sep 2008
    Location
    west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds same as mine , gona try looking at thermostat will let you know the outcome , thanks for your reply,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temp gauge probs please help
    By alshel in forum Engine & Drivetrain
    Replies: 4
    Last Post: 30th October 2013, 13:55
  2. engine coolant/temp gauge/heater
    By redmoog in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st December 2010, 21:37
  3. engine coolant/temp gauge/heater
    By redmoog in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 1st December 2010, 21:27
  4. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  5. Temperature gauge probs..
    By ADAM123 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th February 2008, 08:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •