User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2.0 DTI Starting problems.

  1. #1
    New Member
    Join Date
    Oct 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 DTI Starting problems.

    Hello all.

    I'm new to the forum, new to diesels and new to vectras.

    I have a 53 plate 2.0DTI LS and it's stuggling to start in the cold mornings. It has also happened once in the not so cold mornings.

    I turn the key, let the glow plug pre-heat light go out and turn the key to start it, it fires briefly and then cuts out.

    After this, it takes ages to fire again, and when it does it produces clouds of white smoke, then it's fine.

    Any help is greatly appreciated!

    David

  2. #2
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    enjoy mate im sure there are lots of people who can help you iv never had a DTI so not much use sorry

    Just wondering do DTIs have throttle bodies could it be clogged i had a problem with my 2.2 Direct and that kept cutting out after just starting cleaned it with carb cleaner not a problem now

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    No throttle bodies on diesels, as no throttling of intake air.

    Do a search for leak off pipes on here, classic symptoms and luckily doesn't cost a lot either.

    I bet it starts OK for the rest of that day too? I also dare bet that it is more apparent when parking nose up on a hill?

    Essentially, there are small rubber pipes connecting the fuel injectors together and then returning by-passed fuel back to the fuel system. These deteriorate over time and heat and start to allow air in. the fuel then drains back to the tank and you have to crank and crank to get the thing to starts. The initial start (for approx 1-2 seconds???) is just the remaining fuel in the lines / pump.

  4. #4
    New Member
    Join Date
    Oct 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Ste, you're bang on mate.

    As for nose up, i suppose it is a little bit, i'll try reversing it onto the drive and see if that makes a difference.

    As for these pipes, where are they and where do i get replacements? Do you guys have a service manual i can download with diagrams?

    Thanks for the help so far, sounds like a common issue.

  5. #5
    Regular Member dutch's Avatar
    Join Date
    Aug 2008
    Location
    port glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers for bringin that thread davie was about to do the same thing all of the things ste said are exactly the problems i have also and the cars nose is parked uphill and thanks to you ste

  6. #6
    Regular Member raymie.d's Avatar
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alright Davie my man, good to see you on the forum. Vauxhall would be the best for parts, Arnold Shark down on Hamilton Road, the parts guys in there are tremendous I have never paid full price always on for a discount or two, just mention that you have been on here looking for the answers should be good for 10% off parts.

  7. #7
    Regular Member raymie.d's Avatar
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Loving your avatar dutch. Superb. We are the people!

  8. #8
    New Member
    Join Date
    Oct 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aye, how long i'm a member is the question, i blame you for it all, personally.

  9. #9
    Regular Member raymie.d's Avatar
    Join Date
    Feb 2007
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I only found out you had bought one after you got it. And how am I to blame??

  10. #10
    New Member
    Join Date
    Oct 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cos. You just are.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0 DTi - Starting problems.
    By Whosane in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 8th January 2013, 01:22
  2. starting problems
    By Al 22 dti in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th September 2012, 10:03
  3. Starting problems
    By Venom1924 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 13th January 2012, 23:55
  4. 2.0 dti starting problems
    By VECTRA HEAD in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th October 2011, 18:47
  5. problems starting
    By jasoncow in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th July 2011, 23:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •