User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: First Vauxhall...firset problem, any help gratefully receiv

  1. #1
    Regular Member BoroDave74's Avatar
    Join Date
    Oct 2008
    Location
    Attleborough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default First Vauxhall...firset problem, any help gratefully receiv

    Hi everyone, was hoping my first post would be pics, or to say how much I was loving the torque and mpg, but unfortunately...
    Went to the car this morning (2004 1.9cdti 120) and the remote didn't unlock the car. So I thought I might have been stupid enough to have forgotten to lock it, so I tried to lock it and that didn't do anything.

    Had to open the drivers door with the key. Interior light didn't come on. No dash lights, nothing whatsoever. Key in the ignition and nothing, and still nothing in any position, no electric windows, no control warning, no radio... but the alarm system LED on the centre console is flashing like crazy, (doors and boot definitely closed.)

    By the time I had double checked the handbook and my breakdown cover (knew I shouldve opted for homestart, d'oh!) I was running so late for work I had to get the train. It was so late by the time I got home I may as well try and sort it tomorrow.

    The only thing I have had is the car and spanner very briefly coming on last week, but not again. The handbook says this is "of no significance" - I'm believing that now!!!

    Any ideas or suggestions before I ring my breakdown people and try to upgrade my cover?

  2. #2
    Regular Member Jeff Lynne's Avatar
    Join Date
    Jul 2008
    Location
    England
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Flat battery ?

  3. #3
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    maybe a flat battery ...i would get the battery cked

  4. #4
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    99% sure it the battery flat. did u leave anything on like radio or lights when u left it last, if not get the battery charged back up and see how u get on if the battery dains again in a short time start looking at a damaged alternator or just a dodgey battery.hth

  5. #5
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    We've had a few cold nights and it does tend kill a battery that is past it's best. Just had to swap the wifes battery this week for exactly that reason but the battery is the original and over 5 years old.

  6. #6
    Regular Member BoroDave74's Avatar
    Join Date
    Oct 2008
    Location
    Attleborough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers for the fast responses. I'm hoping that it is the battery thats died, symptomatic of its age, the cold morning, and having been stood at the dealers waiting for me to buy it!

    Trouble is, I can't go anywhere until my new telly gets delivered - will cheer me up a bit! Then I can always take the car for a blast down the dual carriageway when it's sorted - cheer me up even more

  7. #7
    Regular Member BoroDave74's Avatar
    Join Date
    Oct 2008
    Location
    Attleborough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Update: Breakdown guy came, battery very, very flat. Put another battery on and it started fine. However, the alternator wasn't charging the new battery, so I got it recovered down to the local garage and my Dad's lending me his car for a few days whilst it gets sorted.

    Telly got delivered too!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vauxhall vectra C juddering problem
    By george120879 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 17th October 2009, 21:45
  2. Tonight on BBC's Watchdog - Vauxhall fuel pressure regulator problem
    By happychappy in forum Vectra C / Signum Car Chat
    Replies: 83
    Last Post: 5th August 2009, 18:53
  3. Vauxhall Vectra 2003 2.2 SRI CD problem
    By Gary1985 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 9th January 2009, 23:48
  4. Performance Vauxhall Shootout @ Crail Raceway with Total Vauxhall Magazine
    By Vauxhall_Shootout in forum West Scotland (RO - neverlandandy)
    Replies: 9
    Last Post: 14th October 2008, 23:42
  5. Replies: 10
    Last Post: 19th May 2008, 23:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •