User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: INSP on dash

  1. #1
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused INSP on dash

    I have INSP on the dash above the mileage when i start the car.
    It shows INSP 15956

    The actual mileage is 15956

    This makes me think they have serviced it and not reset the service thingy.
    Can anybody confirm whats what..

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    INSP means it needs service.. it service just done.. they forgot to reset it.

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kenp View Post
    INSP means it needs service.. it service just done.. they forgot to reset it.


    Mine was the same. Take it back to the stealer - takes 2 mins to sort out

  4. #4
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guy's. I'll get it back and get it sorted. Muppets.

  5. #5
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You could do it yourself....someone will put a message up soon advising how2!
    Im pretty certain you hold down the pin in the speedo and turn the ignition on and waut about 15-30 secs and the insp flash's.

    Dont try this yet, let someone confirm!


    Bye bye Vec B
    - Hello Siggy!

  6. #6
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It will Reset by just turning the key to second position ( engine not started) and holding in the Trip reset. May also need a dab on the brake on some earlier models. There are threads explaining it on here somewhere. Worked for me recently after the car was serviced they hadn't reset it.

  7. #7
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Cameron43 View Post
    It will Reset by just turning the key to second position ( engine not started) and holding in the Trip reset. May also need a dab on the brake on some earlier models. There are threads explaining it on here somewhere. Worked for me recently after the car was serviced they hadn't reset it.
    Just tried that and not working.

    The INSP go's off and it display's 1.7 004 05
    Then when you turn the key back and turn it again the INSP is still there.

  8. #8
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by shan View Post
    Just tried that and not working.

    The INSP go's off and it display's 1.7 004 05
    Then when you turn the key back and turn it again the INSP is still there.
    Try these Shan:

    http://www.vectra-c.com/forum/showth...=reset+service
    and here
    http://forum.vectra-c.com/showthread.php?t=18334

    Courtesy of other awfully nice members on here whose threads/posts I scoured for you

  9. #9
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john_k_sri View Post
    Try these Shan:

    http://www.vectra-c.com/forum/showth...=reset+service
    and here
    http://forum.vectra-c.com/showthread.php?t=18334

    Courtesy of other awfully nice members on here whose threads/posts I scoured for you
    Cheers John.

    Sorted with the first link.

    Thanks a lot guy's.

  10. #10
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by shan View Post
    Cheers John.

    Sorted with the first link.

    Thanks a lot guy's.
    No probs, mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. On start up - InSP or INSP
    By Carl83 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 27th July 2011, 12:48
  2. InSP
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 28th April 2008, 18:47
  3. Insp ?????
    By mark1319 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 2nd June 2007, 00:07
  4. Insp
    By ZC_74 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 31st August 2006, 21:55
  5. Replies: 14
    Last Post: 25th August 2006, 00:04

Visitors found this page by searching for:

vectra c insp

insp vectra sri

vectra c insp dashboard

insp vectra c

vectra c service reset

vectra c insp on dash

vauxhall vectra insp

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •