User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Vectra LS blowing cold air only

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    carmarthenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra LS blowing cold air only

    Hi
    My 1.8 LS is blowing cold air only and i`m freezing going to work on a morning - any body had this one before or no what it is - i`m pretty useless as far as cars go but suspect a thermo or matrix but not sure where they are on the Vectra only had the car for two month still under warranty but if its something silly would rather sort it my self.

    Cheers andy.

  2. #2
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How far you travel ???

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    carmarthenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Gr4eme,
    I travel about six miles to work.

  4. #4
    Regular Member vectrahunter's Avatar
    Join Date
    Feb 2007
    Location
    crosshouse
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might be the heater control valve thats jammed shut
    as the cars got warranty take it back and get them to fix it

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    http://forum.vectra-c.com/showthread.php?t=54271
    http://forum.vectra-c.com/showthread.php?t=36766
    http://forum.vectra-c.com/showthread.php?t=41212
    http://forum.vectra-c.com/showthread.php?t=18433

    They all pretty much point to the same thing - A faulty servo that is accessed by removing the glovebox.

    That is of course providing the temperature gauge is actually reading hot. If not, then it *might* be a faulty thermostat.

  6. #6
    Regular Member
    Join Date
    Sep 2008
    Location
    carmarthenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers BD
    Yer the temp gauge looks pretty normal after a few mins warming up - i`ll check this out tomorrow - Day off

    Cheers andy.

  7. #7
    New Member
    Join Date
    Jan 2011
    Location
    runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My vectra 05 only blowing cold air aswell , changed thermostat took glove box out checked red arm, moving ok when turning dial to hot & cold, added coolent but still no joy anyone any ideas

  8. #8
    Regular Member no1baggiesfan's Avatar
    Join Date
    Jan 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.8 VVT SRi




    Default

    If it was a diesel I'd say that was normal lol, my 1.9cdti takes ****** ages to warm up.

    Blocked heater matrix ? (if there is one) that was a problem on my old astra, attach a hosepipe to hot tap and one end of matrix, leave other side of matrix open and leave it running for 30 mins. thats IF lol.

  9. #9
    New Member
    Join Date
    Jan 2011
    Location
    runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks No1baggiesfan, tried your suggestion still no joy, noticed water doesn't seem to be circulating , think pump might be knackered could this be the problem ? doin my head in now fed up and cold

  10. #10
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    With the engine running from cold open the expansion tank and look down inside it, you should see water returning into it. Also after a good run the bottom radiator hose, it should be hot, if your not seeing either of these then best getting the pump checked out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con blowing cold
    By malcwit in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd May 2012, 13:37
  2. Aircon not blowing cold
    By Ralphwells1967 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 14th September 2011, 22:38
  3. Heater only blowing cold air
    By Chilie in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 23rd December 2009, 18:26
  4. Vectra C blowing cold air
    By 999bruno in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th December 2009, 12:40
  5. Heater blowing cold.
    By neilgsi in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th December 2008, 17:48

Visitors found this page by searching for:

vectra cdti 1.9 blowing cold air

56 vectra 1.8 climate control blows cold

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •