User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Wierd Problem with Key / CL

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wierd Problem with Key / CL

    I have realised that sometimes the car doesnt open straight away and the open button on the fob needs to be pressed a couople of times for the car to respond. Also...usually to lock...i press the fob once for locks to close down and then press again for the extra secure lock (i thinks its called dead lock or sumthing where its unable to open from the iside...car makes a locking noise but you cant see anything move on the doors)...we'll recently the key doesnt do that...just once for car to lock...and if i press it again nothing happens at all. If i mess around a few times open and lock the car, sometimes from inside somtimes from outside...eventually it may allow me to do the double lock.....What could be wrong.

    tried reseting by turning the ignition till dash lights up and then pressing the fob buttons..but there was no response at all when i done this.

    could this also be causing my starting problems...i.e immobiliser issues??

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    325 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    possible low battery in the remote key, suggest try another one mate.

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    either the battery on the fob or somehow the botton switches on the fob are dirty, which is less probable do that the fob is pretty well "sealed".

    HTH

  4. #4
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what they both said m8 try replacing the battery to see if that does the trick

  5. #5
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by shatz View Post
    could this also be causing my starting problems...i.e immobiliser issues??
    Not being able to lock or unlock the car with the key is not linked to the immobiliser - there's a small, non-powered chip in the key that's read by the ignition barrel.

    It's most likely a weak battery that's causing the key issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wierd problem
    By ste_goffy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th December 2009, 01:01
  2. Some Wierd Stuff
    By Tadpole in forum The 'Off Topic' room
    Replies: 18
    Last Post: 8th August 2009, 22:10
  3. Wierd Climate control problem
    By David2452 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th August 2008, 17:06
  4. Its a wierd one but need help!
    By Kyser143 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 10th June 2008, 21:29
  5. Wierd Startup Problem
    By Cheeky_B in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th November 2005, 10:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •