User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Alarm mod NOT working...Why?

  1. #1
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Alarm mod NOT working...Why?

    Following this...

    http://forum.vectra-c.com/showthread...ighlight=alarm

    I unplugged the alarm sounder on the back of the car last night and triggered the alarm...lights do blink but I got no sound at all...

    Any clues why?

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    287 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Hi mate,

    I've done some further digging on the alarm mod, it appears at the moment that 2.2dti's / half canbus vehicles dont like this, all the alarm will do is trigger the indicators.. so looks like a no go for you matey totally unrelated bit of info for ya below on tech2 guide

    my new fuel filter finally in got to move my car back onto my drive today, then took it off again to swap at work tomorrow, so tech2 guide will be done tomoz

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks mate...shame my beast will stay "silent" with its pathetic sounder

    Keep us posted

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    287 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    also toying with an idea of creating an extention loom up and mounting the sounder in the engine bay....

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    It worked on my half canbus. Not a Dti though.

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    287 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    maybe only prefacelift diesels then?

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    also toying with an idea of creating an extention loom up and mounting the sounder in the engine bay....
    That was also on my head...TBH I´m getting lazier every day....I´m struggling with the car wash at the moment
    Thinking of a wire loom from tail to front make my back hurts just by thinking about it

  8. #8
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i will give mine ago tomorrow

  9. #9
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glynn View Post
    i will give mine ago tomorrow
    Good luck chap

  10. #10
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Couldn't get my hands in to disconnect mine

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm not working
    By Jamston39 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th January 2013, 19:12
  2. my alarm sensor and interior light not working
    By nonpris in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 15th February 2012, 22:57
  3. Vec SRI, Keythob Not working: Setting Alarm Off
    By barkzz in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 12th July 2009, 14:15
  4. Alarm not working
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 26th July 2007, 19:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •