User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: poor radio reception ??

  1. #1
    Regular Member
    Join Date
    Oct 2008
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default poor radio reception ??

    I have just bought a 54 plate 2.2 sri and i cant get no signal on the radio and when i do its really poor? i have removed the headunit to have a look the aerial conection is all secure and everything seems in order at the back of the headunit if anyone can help i would be really gratefull as i need this sorted asap

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it the standard radio or an after market one?

    The aerial on the C is amplified so if its aftermarket then there may not be power getting to the amplifier.

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Aerial connection?

  4. #4
    Regular Member
    Join Date
    Oct 2008
    Location
    derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as stated i have checked the back of the headunit and no problems there its a standard headunit aswell just spoken to vauxhall parts he said he couldnt find a amp on the epc maybe i have to change the aerial base???

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought the amp was in the aerial base too...in other marques it is.

  6. #6
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked all the fuses to make sure one hasn't blown that powers the amp?

    I'm sure that all the C's aerials are amplified?!

  7. #7
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Doesn't it get the 12v from the headunit via the coax?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor fm radio reception (CD70)
    By av2009 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th February 2013, 18:51
  2. poor radio reception with 8k HID's
    By tights in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th February 2011, 00:17
  3. Poor Radio Reception Please Help
    By dizzy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th October 2008, 17:25
  4. Poor Radio Reception
    By testbloke in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th August 2008, 23:11
  5. Very Poor Radio Reception???
    By ChrisFox in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd January 2008, 20:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •