User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Poor Radio Reception Please Help

  1. #1
    Regular Member
    Join Date
    Oct 2008
    Location
    derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Poor Radio Reception Please Help

    I have just bought a 54 plate 2.2 sri and i cant get no signal on the radio and when i do its really poor? i have removed the headunit to have a look the aerial conection is all secure and everything seems in order at the back of the headunit if anyone can help i would be really gratefull as i need this sorted asap

  2. #2
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dizzy View Post
    I have just bought a 54 plate 2.2 sri and i cant get no signal on the radio and when i do its really poor? i have removed the headunit to have a look the aerial conection is all secure and everything seems in order at the back of the headunit if anyone can help i would be really gratefull as i need this sorted asap
    If you've got one of them stubby aerials then bin it. Put one on mine and the reception was total cack! Put the original one back on and perfect.


    Snowman, you got your ears on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor fm radio reception (CD70)
    By av2009 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th February 2013, 18:51
  2. poor radio reception with 8k HID's
    By tights in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th February 2011, 00:17
  3. poor radio reception ??
    By dizzy in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th October 2008, 16:34
  4. Poor Radio Reception
    By testbloke in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th August 2008, 23:11
  5. Very Poor Radio Reception???
    By ChrisFox in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd January 2008, 20:36

Visitors found this page by searching for:

opel signum radio not catching signal

vauxhall insignia has really poor radio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •