User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Just after a quick wash

  1. #1
    Regular Member turbohaggis's Avatar
    Join Date
    Jul 2008
    Location
    Scotland (twinned with Libya)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Just after a quick wash

    Here are a couple of pics of my motor nice and clean. Its a nigtmare as i work on a farm and its a pig keeping it clean, this is the first black car i have owned, and probably the last, it shows uo every wee speck of muck.
    Anyway, thanks for looking

    Wayne

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You have cleaned it too well...it's vanished!

  3. #3
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Me thinks you scrubbed too hard

  4. #4
    Regular Member cornishpirate's Avatar
    Join Date
    Sep 2007
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by turbohaggis View Post
    Its a nigtmare as i work on a farm and its a pig keeping it clean,

    You wanna try cleaning it yourself and stop forcing the pig to do it


  5. #5
    Regular Member turbohaggis's Avatar
    Join Date
    Jul 2008
    Location
    Scotland (twinned with Libya)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had a bloomin hell of a time trying to post on here, each time i goto submit the message/pics i keep getting the couldnt find the address message, so then i click back and its blank again AAARRRGGGGGGGGGG!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!

  6. #6
    Regular Member cornishpirate's Avatar
    Join Date
    Sep 2007
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happens to me a lot so I now highlight and copy all of the message before I hit the submit button so I can paste it back in if the post doesn't work

  7. #7
    Regular Member chrisf70's Avatar
    Join Date
    Mar 2007
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cornishpirate View Post
    You wanna try cleaning it yourself and stop forcing the pig to do it

    LOL

  8. #8
    Regular Member turbohaggis's Avatar
    Join Date
    Jul 2008
    Location
    Scotland (twinned with Libya)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cornishpirate View Post
    This happens to me a lot so I now highlight and copy all of the message before I hit the submit button so I can paste it back in if the post doesn't work
    I will do that from now on..lol

    If the moderators are about, they can delete this thread if need be.

    Thanks
    wayne

  9. #9
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cornishpirate View Post
    You wanna try cleaning it yourself and stop forcing the pig to do it

    lmao

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick wash & Quick Mods
    By ilovetechno in forum Quick Photo Album
    Replies: 11
    Last Post: 3rd October 2011, 19:40
  2. Quick wash!
    By george1987 in forum Quick Photo Album
    Replies: 17
    Last Post: 14th April 2010, 16:51
  3. Quick Wash
    By 123yka in forum Detailing and Car Care Discussion
    Replies: 6
    Last Post: 6th April 2010, 20:11
  4. Quick wash
    By parsco in forum Quick Photo Album
    Replies: 18
    Last Post: 23rd March 2009, 13:24
  5. New car after a quick wash
    By ALD in forum Quick Photo Album
    Replies: 18
    Last Post: 4th February 2008, 00:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •