User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Car and Spanner / Exhaust Gases Lit

  1. #1
    Regular Member Ridaz's Avatar
    Join Date
    Sep 2007
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car and Spanner / Exhaust Gases Lit

    Hi all,

    Mrs uses my 06 Vectra 1.9 CDTi [150] and has suffered the following problems yesterday.
    • Exhaust Gases light lit (I always thought that looked more like a gearbox!)
    • Car and Spanner light lit (solid not flashing)
    • Engine running lumpy and misfiring
    Odd thing is she just booked it in for an interim service yesterday morning and we have never had any issues with the car until now.

    Have checked the Network Q Warranty and its valid until the 25th of this month (same date the service is due).

    Do any of you nice people have any idea what the problem is and if its going to be covered?

  2. #2
    Regular Member Ridaz's Avatar
    Join Date
    Sep 2007
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well the Mrs rang me at work today to advise me that they had located the problem and that it was covered by the warranty PHEW!!!!

    When i asked her what the fault was she told me, it had blown a few thingy's which had been ordered and will be replaced tomorrow.

    Now maybe its my lack of knowledge here but I'm not entirly sure what thingy's are but I cant wait for the service report tomorrow to find out!

  3. #3
    Regular Member Vid's Avatar
    Join Date
    May 2007
    Location
    In the inventing shed...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It all sounds a bit technical to me mate! Best they replace the wotsit and be done!

  4. #4
    Regular Member Ridaz's Avatar
    Join Date
    Sep 2007
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update for you....

    The problems was related to the the Injector Harnesses

    Still means nothing to me but im sure you Tech heads will understand it better

  5. #5
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, sounds like the problem Dean had once.

  6. #6
    Regular Member Ridaz's Avatar
    Join Date
    Sep 2007
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just bizzare how it happened just after we booked its service... drives like a dream now though

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. exhaust gases light?
    By vectra-matt in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 24th September 2011, 19:42
  2. Exhaust gases light on. :(
    By papz in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 17th June 2009, 19:36
  3. Exhaust gases light on....
    By rededd in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 8th February 2009, 20:04
  4. exhaust gases sign
    By bigcraig in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 14th December 2008, 13:52
  5. Exhaust Gases Indicator ?
    By gsxrster in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 3rd December 2007, 22:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •