User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Why wont leds work??

  1. #1
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    confused Why wont leds work??

    As above but in the interior lights? I got some leds yesterday and fitted them in the courtesy light but they wouldnt turn on but i got no bulb failure warning? Anyone help with this?

  2. #2
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you tried putting them in the other way round mate? They only work one way...

  3. #3
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, that's the problem.

  4. #4
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep as above turn them round and put them back in!! i could only do my front light. when i put the leds in the rears none of the lights would work but when it only and 1 led in the back it worked so i just put normal lights back in!!

  5. #5
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    AH! Cheers guys, ill try that tomorrow

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are they 12V LED's?

  7. #7
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    dunno... they are w5w sidelight leds

  8. #8
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    Ok problem solved and it wasnt what you think. For once it wasnt down to my stupidity! The connectors on the led bulbs were wired to both sides so making a positive connection on all 4 part (front, back, left and right!) so with a bit of bending they now only connect on 2 parts and therefore work! ill put a pic up when its dark

  9. #9
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    member of the smoke patrol 230bhp+
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so it looks like its all sorted

  10. #10
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    Oh yes, well see how sorted when the darkness comes lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. And Todays work - LEDs
    By Ian-Highlander in forum Electrical & ICE (including SatNav)
    Replies: 56
    Last Post: 27th April 2012, 14:10
  2. Keyfob wont work
    By bighammerfan in forum Electrical & ICE (including SatNav)
    Replies: 23
    Last Post: 2nd August 2011, 17:02
  3. Dvd player wont work
    By danny1992 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 4th August 2010, 09:20
  4. New Cd player wont work
    By danny1992 in forum Detailing and Car Care Discussion
    Replies: 3
    Last Post: 26th July 2010, 11:22
  5. xbox wont work!!!
    By m3ath3ad in forum Games Room
    Replies: 19
    Last Post: 10th April 2009, 09:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •