User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Total Electronics Failure

  1. #1
    Regular Member Andy M's Avatar
    Join Date
    Aug 2005
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Total Electronics Failure

    So this morning I moved the car up the drive loaded some of my kids kit into it in readiness for a day out, loaded the kids and went to start the engine. First a loud 'ticking' from the engine rather than turning over. Then noises through the speakers. I then put it onto neutral from park and pushed it back out of the way of the wifes car (a lucky move). Put it back into park and tried re-starting. Clicking and other noises but nothing good. Then I took the ignition key and the interior lights were still flashing on and off !!!! Now can't even take it out of park. Then total power failure - in 3 minutes the battery is totally dead. Tried jump starting with the wifes car. The computer display now showing 1.1.2002 and 'safe' mode. There is now a spanner picture meaning electronics failure. Nightmare scenario. As it is less than 2 years old rang the breakdown line. Discover this operates from 400 metres from home not on the drive.

    Who can help ???

    a) does my warranty cover Vauxhall recovering it (23 months old, 13,000 miles and fsh) and fixing it ??? How quickly should I expect help after ringing the dealer tomorrow ?
    b) any ideas on what could be the problem and why the battery would die in 3 minutes !?

    Cheers Andy

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Battery failure like that points to either a weak battery or a failed diode pack in the alternator.. Both warranty parts.. Can't understand why they are being ar#es over it..

    You can release the park-lock on the gearshift manually to move the car. If they still say 400 yd's I'd be seen pushing it down the road 400 yds to spite them.. crazy service..

  3. #3
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Doesn`t sound good, VX do a free AA cover if you are getting it serviced with them, I think you have to apply for it though, there may be a card in with your service book ?

  4. #4
    Regular Member Robbieben's Avatar
    Join Date
    Dec 2005
    Location
    Polishing a car somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As I read it the warranty should cover you at home, recovery to dealers and repairs.
    Could be starter motor Stator coil failure, this would flatten battery very quick as it would draw power while there is power to draw. Very rare thing to happen but it does.
    If it is this its a new starter and a new battery.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Andy M
    . The computer display now showing 1.1.2002 and 'safe' mode. There is now a spanner picture meaning electronics failure.
    Sounds like it has gone back to base settings.. Was the radio already on, so when you put the key in it would try to turn on??

    Is the clicking you can hear comming from the starter solenoid?? i.e. lack of power to let it turn the starter??

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2
    Is the clicking you can hear comming from the starter solenoid?? i.e. lack of power to let it turn the starter??
    Sounds exactly like the noise I had when I had a dodgy battery - not enough juice to move the starter motor solenoid. Although what exactly is causing the drain in power I'm not sure - other than already suggested.
    Quote Originally Posted by Gsi3.2
    You can release the park-lock on the gearshift manually to move the car. If they still say 400 yd's I'd be seen pushing it down the road 400 yds to spite them.. crazy service..
    Too right, I flippin well would be!!

    D

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I take it the leads on the battery are tight, I had a total power failure on my vectra b when one of the leads came loose, just a thought?.

  8. #8
    Regular Member Andy M's Avatar
    Join Date
    Aug 2005
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for this lot. It's not the battery leads and reading this I would think a dodgy battery but surely then it would start on a jump start ?

  9. #9
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It should jump start yes, but I have seen poor quality leeds fail to start many a car.
    It might be worth putting the battery on charge over night and see what happens in the morning.

  10. #10
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As Gsi3.2 has mentioned. you are able to disengage the park lock (auto) function during problems like you are having. Just in front of the gear lever under the ash tray/coin tray(remove the tray) there is a yellow button lever thing you flick to disengage the park lock. It is all clearly defined in the manual so you can't go wrong. Good luck mate

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I seem to have some tow bar electronics in my boot
    By Damwee in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 29th August 2011, 18:01
  2. Total VXR - Total Vauxhall Magazine
    By spoons in forum Quick Photo Album
    Replies: 16
    Last Post: 4th April 2010, 22:14
  3. Engine Electronics!!
    By Cossy in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 27th December 2008, 18:40
  4. Total instrument failure!
    By diesel dog in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 4th July 2007, 05:54
  5. Electronics Problems
    By rickyroo in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 17th October 2006, 22:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •