User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Another 2.2 Autobox Problem

  1. #1
    New Member
    Join Date
    Oct 2008
    Location
    Stamford Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another 2.2 Autobox Problem

    Hello to one and all, My 2.2 auto petrol on a 52 plate has another problem. I've searched the site and it appears that Vx auto boxes are made from the plastic that chinese toy manafacturers discard and held together with tape and string. Mines just gone wrong for the second time in 5 months. Having had 2 x sensors replaced at a main dealer, took him 4 attemps, told me it was fully fixed after each attempt only for it to break down within 2 miles each time!! It has now developed another problem. This time it lost all drive while travelling at about 35mph, so pulled over and turned off, turned engine back on and drive was resumed until I came to a stop. had to turn off and re start again and I again got drive. If I shift into neutral just before I come to a halt and then into drive when i'm ready to move off no problems. The box when driving feels fine, no clunks or bangs and no warning lights have come up.

    I took it into another main dealer this time who after 3 days with the car stuck it on a diagnostic machine and then told me "its a new box sir £3.5K PLEASE". Nobody can tell me what fault is shown, have they checked the oil, is there any visible signs etc etc. Aparently the service manager is now away until monday and the mechanics are all death mutes!!!

    Anybody got any ideas of the problem or recommend any one in the east midlands who can be trusted to fix it/ diagnose the fault. Any help would be greatly appreciated.

    By the way having only just returned to Vauxhall ownership after nearly 20 years away (last one was a cavalier SRI), are all Vx dealers this helpfull or have I just been lucky!!!
    Last edited by paver; 3rd October 2008 at 11:37. Reason: missed words out

  2. #2
    New Member
    Join Date
    Oct 2008
    Location
    Stamford Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The dealer has just told me that the following fault codes are showing
    PO 735
    P1743

    Dont know if anyone knows what these may mean

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The coolant in the oil is not always easy to spot. The give away is that if you remove the 2 sensors on top of the gearbox and they have metal fillings stuck to them. The sensor replacement is a usualy a miss diagnosis as they only report false readings due to the metal fillings.
    My car is currently in bits awaiting the replacement gearbox.

  4. #4
    Regular Member Dazfoz's Avatar
    Join Date
    Sep 2008
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P0734 Gear 5 Incorrect ratio
    P1743 Torque Converter Clutch Solenoid Failed On

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. autobox problem?
    By chrislloydie in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 15th January 2013, 20:49
  2. 2004 vectra c autobox problem
    By craig1 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st September 2010, 20:56
  3. Autobox problem
    By 24vElite in forum Engine & Drivetrain
    Replies: 15
    Last Post: 26th January 2009, 21:48
  4. Veccy C autobox problem
    By Del in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 8th October 2008, 16:12
  5. Please give me some advice Autobox problem ???
    By Woodenman in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th April 2007, 20:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •