User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: brake lights stopped working

  1. #1
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default brake lights stopped working

    the brake lights on my wifes 04 zafira have stopped working any ideas , how easy or how much thanks.

  2. #2
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You checked all the bulbs? contacts to bulbs? brake switch? circuit fuses? and if fitted a relay?

  3. #3
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default

    No just noticed tonight when the wife came in its to wet and late now i will check that all out tomorrow

  4. #4
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does it have a switch near the pedal? I remember years ago when I had a SAXO (i know but I was only 21 and got it new) it had a switch on the pedal that failed? Not sure on the veccy though but must be similar.

  5. #5
    Regular Member 900ss's Avatar
    Join Date
    May 2008
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Unreal, so have they on my 06 Vectra
    Disconnected then re connected the battery as a cure.
    So far so good but soon see.
    Assuming is not a fuse then brake pedal switch is the next fav for no brake lights

  6. #6
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : ELITE

    Trim : FULL LEATHER

    Engine : 1.9 CDTI 150 BHP

    Year : 2004

    Mileage : 87,000

    Default

    i will have to try the battery trick ,fuses and bulbs ok i
    havent located the switch yet

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the switch is on the top of the brake pedal, so it latches when the pedal is pushed forward..it's clipped in and has one electrical connector..

    best spotted when you're upside down in the footwell , looking up..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  2. Dip-Beam Lights - Both stopped working
    By TheMorphiuz in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 28th December 2011, 19:17
  3. Right my hid stopped working
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 21st December 2011, 15:22
  4. DAB stopped working
    By sandman1001 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 8th February 2011, 22:27
  5. brake lights stopped working
    By peadar in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th November 2008, 21:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •