User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Low Beam Indicator "HELP"

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy Low Beam Indicator "HELP"

    All,

    My low beam indicator came on the other day, now my driver side headlight don't work. I purchased a new headlight bulb and replaced but still no lights and indicator still on.

    When I turn the lights on the side light comes on but not the headlight (even after replacemnt) or the big round light next to it? What now?

    I take it the Low Beam light is not the headlight? and is the big round one even more expensive?

    Oh and I have a 03 Signum.

    Thanks

  2. #2
    Regular Member steve's Avatar
    Join Date
    Nov 2007
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    fuse springs to mind??

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


  4. #4
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Surley if the fuse has gone then both (left and right) lights would go? I have checked the owners manual and it only has one fuse for the headlights?

    I can't get the fuse out to check it, will have to wait till I get home.

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    A bad electrical connection maybe

  6. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I tell you this Signum has been nothing but trouble since the day I picked it up from the garage.

    Oh well going home in a bit so will look at the fuse, if not back to the dealer that sold it to me.

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if it's got xenon's.. then it sounds like the leveling motor is either shot or just needs resetting at a dealers..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Winter" Wheels ? Are 19" Snowies best for the "Summer" ?
    By Woody in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 5th October 2012, 18:43
  2. High beam" warning??????
    By GAV_SRI in forum Troubleshooting
    Replies: 2
    Last Post: 11th September 2010, 01:33
  3. "Silver" Indicator Bulbs
    By Martin2.2 in forum Styling
    Replies: 7
    Last Post: 29th August 2009, 12:05
  4. worried!!!! have you ever used "corsa centre" or "supernovas"
    By vectra_c_wannabe in forum The 'Off Topic' room
    Replies: 23
    Last Post: 20th May 2009, 15:21
  5. "Goodbye" blue sky "Hello" grey !
    By FIL 4822 in forum General Chat
    Replies: 11
    Last Post: 8th November 2008, 15:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •