User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Hot Brake Lights

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hot Brake Lights

    Ive replaced 3.........YES 3 !! near side brake lights in as many days, the filaments are all fine, but the base of the bulbs are melting away, The spring thats inside the bulb holder that makes contact with the base of the bulb, is all black and crusty

    Is there a known fault or am I just the lucky one???

  2. #2
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    Quote Originally Posted by Guyver1 View Post
    Ive replaced 3.........YES 3 !! near side brake lights in as many days, the filaments are all fine, but the base of the bulbs are melting away, The spring thats inside the bulb holder that makes contact with the base of the bulb, is all black and crusty

    Is there a known fault or am I just the lucky one???
    I'm on my 4th bulb in 2 years because of the same reason: bulb not blown but base melted... each time I replace it with a Philips Premium bulb and clean the spring and the inside of the bulb holder, and it holds 5-6 months

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wish mine would last that long

  4. #4
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your using the middle pedal too much.

    My nearside blew so I replaced it but it wasn't melted. I haven't had the car long enough to know the frequency at which they fail.

  5. #5
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    by the way, I don't think it has something to do with braking... the same bulb is used for the normal rear lights... I would think the reason for heating (and melting) is a bad contact between spring and bulb base during longer periods

  6. #6
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd say replacement of the bulb holder would sort out the problem......

  7. #7
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Strange it is only on nearside, water/condensation causing the corrosion?

  8. #8
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by steve1975l View Post
    Strange it is only on nearside, water/condensation causing the corrosion?
    Could be Steve......

  9. #9
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Light unit is bone dry, its only the brake warning that flags up a fault, when the bulb is removed, there is just nothing left on the base,

    what sort of money would we be talking for a new bulb holder??

  10. #10
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    Quote Originally Posted by Guyver1 View Post
    Light unit is bone dry, its only the brake warning that flags up a fault, when the bulb is removed, there is just nothing left on the base,

    what sort of money would we be talking for a new bulb holder??
    when I asked about it, dealer told me they should replace the whole unit...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  2. Brake Lights Staying On
    By Bethan39 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 21st December 2012, 11:59
  3. flashing brake lights????
    By mike. in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 15th November 2012, 10:58
  4. Brake lights staying on.
    By DTI Dave in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th December 2011, 13:16
  5. rear brake lights
    By jofess in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th October 2007, 23:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •