User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Click/ light clonk

  1. #1
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Click/ light clonk

    Bit of a strange one going on with my motor; park up at work with handbrake on get back into car after work start car and start reversing and after moving a few feet I get this sort of click / light clunky noise, but only once as when I get home I reverse up the drive and there's no noise at all, recently started to leave handbrake off and leave in reverse and seem to be better (not so loud) however today I pulled up, put handbrake on, switched off and realised I put the handbrake on, so let it off and again left it in reverse and tonight it made the noise again on reversing, could it be and is it common on these veccy's for this to happen and could it be that this time as I put the handbrake on in error (as it were!!) that the pads are somewhat sticking to the discs as they were hot this morning? Incidently nothing seems to be amiss under there last time I looked.
    P.S sorry to rant On!!
    Cheers Pete

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the pads are holding on... a strip and clean/grease up may help out no end....

    You using VX pads or patterns parts..

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah it happened to me a pair of times...seems that for some reason the back pads stick to the disk...why..not a clue.

  4. #4
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek

    Quote Originally Posted by Gsi3.2 View Post
    sounds like the pads are holding on... a strip and clean/grease up may help out no end....

    You using VX pads or patterns parts..
    I think you're right mate a strip and clean, I believe them to be genuine VX pads as previous owner always had VX doing his servicing, did hear somewhere about some modified rear pads that have a top spring of some sorts, have you heard of this youself?
    The more I think about this I hope it is just to do with the pads and nothing else making this noise as it is a bit hard to hear exactly where it's coming from!! but seems to be handbrake related ; I hope I'm not getting paranoid!! certainly don't want to go down that route!!!

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, there is a new design of pads....

    and the rear pads are used by the handbrake so the two could very well be related..

  6. #6
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mate , I'll have to look into that
    Cheers Pete

  7. #7
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    i had this problem but when i changed the pad it went away

  8. #8
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Danwells72 View Post
    i had this problem but when i changed the pad it went away
    I take it you fitted the modified pads?
    Cheers Pete

  9. #9
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    nope just normal pads

  10. #10
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Interesting!
    Cheers Pete

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange clonk from front end
    By KevinG in forum Suspension, Wheels & Brakes
    Replies: 30
    Last Post: 19th December 2011, 20:31
  2. Clonk/click on steering wheel
    By s2yob in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 7th July 2011, 19:50
  3. click click click driveing me mad!
    By bangty 1 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 3rd May 2011, 20:10
  4. re clonk
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 9th March 2009, 17:35
  5. ball joint type of clonk on suspension
    By andy.l in forum Suspension, Wheels & Brakes
    Replies: 21
    Last Post: 22nd October 2007, 12:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •