User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Is anyone running their CR1 consistently over 21 turns with no problems?

  1. #1
    Regular Member Rikkiola's Avatar
    Join Date
    Feb 2006
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is anyone running their CR1 consistently over 21 turns with no problems?

    I have read every post with 'CR1' and 'turns' in it and have seen some of you experiment with 22/23 turns but most seem to say they have gone back down towards <21.

    Has anyone kept it above 21 turns for a prolonged period without problem and is there any sig difference?

    I am a bit scared to try it on a 6 month old car that I only bought 3 days ago !!

    (loving the car since K&N, airbox mod and CR1 @ 21 turns)

  2. #2
    Ex-Staff Full Member ian_c's Avatar
    Join Date
    Jun 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : i500

    Trim : i500

    Engine : V6 3.0CDTi

    Year : 2005

    Default

    i think AJA has run it the longest at 21 turns on here

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ian's right mate, I've been running mine for well over a year now on 21 turns. I noticed puffs of smoke at 23 turns.

    Bear in mind that even a quarter turn on these CR1's can give you the extra power you need. It's a variable valve resistor so there's no next profile to go up to, you're just increasing the voltage slightly.

  4. #4
    Regular Member
    Join Date
    Oct 2005
    Location
    Glasgow Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    AJA im running mine at 20 turns should i knotch it up one will it make a difference?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running problems with a 2.0 DTi
    By Jonathan1985 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 11th April 2011, 11:19
  2. Vectra Running Problems
    By 11mallard in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 7th December 2010, 21:39
  3. Running Problems
    By Steve01 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 22nd November 2010, 10:17
  4. 2.0T running problems
    By peteopc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 27th February 2009, 23:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •