User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: oil warning light

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    haworth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default oil warning light

    the oil warning light in the bottom left of instrument panel does not light when the ignition is switched on, any ideas please, i`ve changed the oil & filter today so all is well there, could it be a sensor? thanks

  2. #2
    Regular Member
    Join Date
    Sep 2008
    Location
    haworth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oops, its a 1.8 `02 xsi,

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Maida Vale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    One possibility is that someone removed the LED for that warning light if it wouldn't extinguish by itself.... also known as the "car trader fix"...

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check the oil pressure sensor, located on the oli pump behind the front pulley..if the wire is connected i'd change the sensor..

  5. #5
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    check the oil pressure sensor, located on the oli pump behind the front pulley..if the wire is connected i'd change the sensor..
    What's an "oli pump" ?

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    a dyslexic oil pump.....

    you tried being dyslexic recently?..
    Last edited by Gsi3.2; 29th September 2008 at 12:08. Reason: spelling

  7. #7
    Regular Member
    Join Date
    Sep 2008
    Location
    haworth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks, i`ll do a check on the sensor & keep my fingers crossed, i`ll keep you informed

  8. #8
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the sensor was faulty wouldn't it light up on ignition 3?

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not always... depends on how the internal diaphragm has failed..

    normally if it doesn't light it's disconnected..

  10. #10
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the wire grounded to light up?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Warning Light
    By chrissy white85 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 17th December 2012, 18:01
  2. Brake Light Warning Light
    By michaelangelo in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th August 2011, 01:31
  3. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32
  4. Oil Warning Light
    By siz1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th November 2008, 20:03
  5. arghh side light problems warning light
    By Gregg in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 11th February 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •