User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Stereo Install driving me mad!!!!!

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Stereo Install driving me mad!!!!!

    I can't find my original thread on this but there was a real helpful member that answered my first question regarding this ignition feed but i'm still stuck and trying to avoid a large bill (£65) to install the stereo.

    Sony headunit with quad to iso in place but dead stereo so i'm told there is a black wire to connect to by the ciggy lighter.

    As from the pic all i have is the l shaped connector on the cig lighter and two grey/yellow plugs floating in the wind, am i looking in the right area??


  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    If what you're after is an ignition feed, take it from the black wire on the plug that's connected to the bottom of the cigarette lighter.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member
    Join Date
    Jul 2006
    Location
    Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to connect your switched live from the stereo into the black wire coming from the ciggy lighter - which you can see in your picture.

    EDIT


  4. #4
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    Don't forget you have to sometimes swap the red and yellow wires on the radio loom.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Your original thread HERE mate. As Tyreman said you will need to swap the red and yellow wires around. I just did it at the in line fuse connectors. Put the red female on the yellow male ad visa verse.

  6. #6
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, take your switch live from the black cable mate. That's the worst thing about full canbus....... Half canbus are easy to change as you have no quadlock or live feed to get lol

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mines half canbus and I had to take a live feed from the ciggy Tam.

  8. #8
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Members

    I cannot thank you enough for the responses already. Gutted as this morning the missus has taken the car to do some shopping and i'm desperate to get out there and try the connections.

    So to get this right then i have two loose wires (red and orange) coming from the quad adaptor, i then have a red and yellow connector coming from the stereo iso lead, so is it the red from the stereo iso to the black connector as i'm sure i already tried the red from the quad on that black wire and no joy.

    As ever thanks for your help gang,

  9. #9
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Red is normally switched live on pin 7 of the iso.
    Yellow is constant 12v pin 4 of the iso.
    Sometimes these are switched.
    On the top of your old stereo should be the pin outs. You need to find +12v and follow in into the +12v constant of the stereo. I suspect it is unconnected hence dead stereo.
    Then find the switched +12v on the stereo then they are saying connect the bullet connector to the ciggy lighter as this is switched. This will turn the stereo on/off with ignition.

  10. #10
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Gang, you're all top dogs!

    Missus finally came home, managed to get into the car and try connections as suggested...bingo, what a difference an aftermarket unit makes to the factory fitted unit.

    I'd like to say that your advice saved me money, it did, however the missus has just blown next months budget on clothes that'll be worn once then look good in the cupboard........so much for me trying to save those pennies.

    Cheers once again gang.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. want to install my aftermarket stereo
    By Slick_richie in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 14th May 2012, 11:05
  2. stereo full install q's
    By jays_225 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th May 2011, 21:42
  3. Ex police stereo install?
    By Aaandyyy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th April 2011, 23:24
  4. Pics of my stereo install
    By Marc Hutton in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 5th October 2008, 21:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •