User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Big problem?

  1. #1
    Regular Member Huey84's Avatar
    Join Date
    Aug 2008
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Big problem?

    Got into my 05 cdti 150 this morning and it started fine, got to the end of the road and it cut out, barely got pulled over safely . When I tried to restarting nothing happened but this light appeared:



    Kept trying to restart the car and eventually got it running but no dash lights, dials or power steering working. Made it to the local Vx dealers who haven't a clue wht's wrong and don't have time to look this week. (very helpful! ) He did say it might have something to do with the alternator? Had to leave it with them though cos it wouldn't start again.

    Just wondering if anyone else has experienced anything like this and if so how much am I looking to get it sorted? I've only had the car 2 months can't afford a huge bill!

  2. #2
    Regular Member Vectralicker's Avatar
    Join Date
    Jul 2008
    Location
    Fife - unfortunately
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my mates mums 2.2 diesel, had similar
    was the auxiliary belt.
    lost all power on the motorway, no lights, nuffing.
    was 11pm on a cold novembers night,


    was 2 weeks out of warranty.
    so she was hit with quite a hefty bill
    might be that mate

  3. #3
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the power steering belt driven on the 05 models...? I know it's a seperate electric motor on the later ones, not sure about yours...

    If it was the drive belt, then I wouldn't expect all the lights etc to stop all of a sudden as they all run off the battery - it's just that when you're driving the battery is constantly being recharged...

    The fact that you did get it running again would suggest the battery wasn't dead and it neither was the engine, so I'd say an ECU fault somewhere sounds more likely...

    I could also be talking out of my ar*e, but that's my take on it mate...

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There was a recall or similar note on the alternators on yours. have a search on here for it.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Penfold101 View Post
    Is the power steering belt driven on the 05 models...? I know it's a seperate electric motor on the later ones, not sure about yours..
    Electrically driven PAS on all Vectra-Cs.

  6. #6
    Regular Member Huey84's Avatar
    Join Date
    Aug 2008
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the suggestions lads.

    By the way, I now appreciate the magic that is power steering... I spent 20mins driving across the city without it and I think I nearly dislocated my shoulders!

    I had a look at some of the other threads and it looks like the alternator recalls stop short of my VIN, so if its the alternator I guess I'm paying
    Last edited by Huey84; 26th September 2008 at 00:41.

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    from the list of what has stopped working, it sounds far more like the CIM module..the lack of restart points to the CIM more than it does the alternator, Sure the battery is in good condition, they have a habit of failing at 3 yrs old, and normally very suddenly as well..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •