User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: CD30 Quad ISO Help Please!

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CD30 Quad ISO Help Please!

    Hi Gang,

    Took the plunge in replacing the CD30 to an aftermarket HU, Sony in fact, not great but all i have at the mo and with 3 year old twins not likely to sneak another unit under the missus's radar!

    Anyway, got the quad to ISO lead with the fascia panel, went to change it out today only to find no power to the old unit what so ever.

    Is there anything obvious i'm missing, i've got the following in place:

    Aeriel adaptor
    Quad to ISO lead (large block + smaller black and brown block)
    ISO from the Sony as above.

    Went to get my old voltmeter out of the shed to try testing outputs but it appears the acid from the old battery wanted out!!!!!!!!

    Any help would be very much appreciated guys.

    2.2 Sri '04 plate but 05 model!!!!!!!!

  2. #2
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate , if i remember correctly you need to take a permenent live from the ciggy lighter

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wow, quick respone!

    Ok so a feed from the ciggy lighter to the red lead on the ISO from the Sony i take it!

  4. #4
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No mate there should be a wire from your new quad to iso cable that will connect to your ciggy lighter you will find it a lot easier if u remove the ashtray etc also you will prob need to swap round the yellow and red wires on your sony iso to keep all your settings etc on the headunit when you switvh off your ignition

  5. #5
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I believe there was a red and orange lead coiled up without any connectors on from the quad adaptor, as it's only 12v floating around it may well be a touch and see tomorrow!

  6. #6
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats the ones mate, but i think you only use the red one to connect to the ciggy lighter from underneath Hope that helps

  7. #7
    Regular Member
    Join Date
    Sep 2008
    Location
    Yateley, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update report will be here tomorrow. Thank you so much for the pointer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting Parrot MKi9200- Can it run through CD30 aux?(does CD30 even have aux!?)
    By dibble750 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th January 2013, 02:20
  2. Quick CD30 to CD30 MP3 question
    By Chip in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 24th August 2012, 00:47
  3. Quad LNB For Sky / Sky+
    By Ralph wiggum in forum General items for sale
    Replies: 0
    Last Post: 14th October 2008, 09:45
  4. Quad Exhaust
    By Cheeky_B in forum Parts for sale
    Replies: 6
    Last Post: 19th November 2007, 15:31
  5. Anyone here want a quad bike....
    By Jamie in forum General Chat
    Replies: 10
    Last Post: 1st May 2006, 12:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •