User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Coolant

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Coolant

    Hello all,

    I have 2.2dti 03, My car has been standing for a few days. I went out in it yesterday and the coolant image came up on my screen just below the rev counter.

    I pulled over to get the manual out and turn off the car. Gave it a few minutes then restarted the car and the image has gone off. I top uo the coolant with anit freeze/summer collant as it was below the level.

    It states in the manual that you need to see a vauxhall dealer, is this the case or am i just better seeing how it goes.

    The temp needle stayed in area of 80-90 never going over into the other half.

    Thanks for your help.

    Regards

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    they do evaporate a little coolant off over time...so as long as it doesn't reappear quickly then i'd just monitor the situation...

    another common fault, if the light appears but the coolant level is fine, is the sender unit.. But, as the level has dropped it's hopefully just evaporation..

  3. #3
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Unless there is a need for constant topping up, I wouldn't worry.

    I only use boiled, cooled tap water. OK it reduces the anitfreeze strength by a slight amount, but I'm ok with that as i haven't needed to put much in over the last 3 1/2 years

  4. #4
    Regular Member
    Join Date
    Aug 2008
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Many thanks for the quick response. I will monitor the situation. There was no damp patches on the ground so all i can assume is that it's evapouration.

    I am going up to Scotland in a couple of weeks so just wanted to make sure it would be ok just to wait and see.

  5. #5
    Regular Member
    Join Date
    Aug 2008
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just a quick update, I have driven into work today, the temp got to 85 normally it would be at 90. The journey was 50 mins 13miles.

    Should i be worried that it only got to 85 instead of 90

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No, was it cruising? Mine sometimes drops below 85 if cold outside and on light duty cruising (eg down long hills etc)

    I bet you had the blower on too?

  7. #7
    Regular Member
    Join Date
    Aug 2008
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I did have the blower on for a short period, it was all A roads i was moving virtually all the time apart from stooping at traffic lights and getting caught up in traffic for most of it never really getting out of 3rd.

  8. #8
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine sometimes doe'snt even get above the bottom mark!!!!

    Would'nt use that as a fully reliable indicator unless it goes into the red.... Keep an eye on the coolant level like Mark said. I recently drained the expansion tank and added a full mix of the long life red stuff (Important: Use a funnel to avoid spilling).... Had it checked and it's a okay for the winter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant
    By tubby in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th November 2012, 21:36
  2. which coolant ??
    By VecPower in forum Engine & Drivetrain
    Replies: 6
    Last Post: 30th October 2010, 18:04
  3. Coolant Top Up
    By alembicbassman in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd October 2010, 15:54
  4. Coolant
    By Bloicy 3.2 V6 GSI in forum Engine & Drivetrain
    Replies: 18
    Last Post: 23rd August 2009, 12:19
  5. Oil in Coolant!!!!!!!!!!!
    By mipai in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 19th July 2009, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •