User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: On going problem with my Signum 1.9CDTI

  1. #1
    New Member
    Join Date
    Sep 2008
    Location
    Portadown
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default On going problem with my Signum 1.9CDTI

    Took delivery of my 2005 Signum four weeks ago and its going back to the garage in the morning for the fourth time with the same problem. After driving for 10-15 minutes the car starts missing the warning light comes on and the turbo switches off. When this happens your unable to pass anyone. The first time it when to the dealer they changed a diesel filter, the second time it was a sensor in the exhaust, the third time it was a gasket in the exhaust. Each time they fix it it lasts for about four days then goes again. when I switch the car off and then on again the warning light stays off and my problem goes away for another 10-15 mile down the motorway then it starts all over again. Some times the car goes alright for 2 -3 days before playing up. Has anyone had similar problems or any idea what the hell my problem is?

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it could be so many things....if it goes into limp home mode all the time then throw it back at them...thay sound like they are just throwing parts at it rather than fixing the fault...

    popular 'faults' with the 1.9 include duff turbo's, dirty and seized EGR valves, and swirl valve actuator link rod and motor failure...none of them are unique and the dealers should know..

  3. #3
    Regular Member
    Join Date
    Aug 2005
    Location
    South Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had the sme problem. Had EGR valve replaced which cured it for just over a year (under warranty) bu just gone bac in for a new Swirl Valve ad Inlet Manifold. Dealer computer picked up both faults but on seperate occasons. This last visit is costing me over £900 so if you are still under warranty, get them to change the EGR and the Swirl Valve as they work together apparantly.

  4. #4
    New Member
    Join Date
    Oct 2008
    Location
    North Nottinghamshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Inlet Manifold & EGF

    I bought my 2005 Signum 1.9CDTi August 2007. Within a few days I broke down and I had to be recovered to the Vauxhall main dealer from whom I bought the car. They replaced the Exhaust Gas Filter unit.

    No problem until now, a little over twelve months. I broke down again last week and had to be recovered. This time they identified a failing Inlet Manifold and replaced it. However following the replacement the engine failed to run properly. Following further investigation they say that the new (last August) EGF is permanently damaged and the damage has been caused by the the failed Inlet Manifold.

    Although the EGF is only a few weeks over 12 months since being installed Vauxhall Warranty is not liable, they say, because it has been destroyed by a now out of warranty Inlet Manifold. The car is under 3 years old but i've now done 76,000 miles since new.

    Apart from the many issues that arise from this, has anyone heard of a fault from the Inlet Manifold destroying the EGF.

  5. #5
    New Member
    Join Date
    Oct 2008
    Location
    North Nottinghamshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Inlet Manifold & EGF

    I bought my Signum 1.9CDTi August 2007. Within a few days I broke down and I had to be recovered to the Vauxhall main dealer from whom I bought the car. They replaced the Exhaust Gas Filter unit.

    No problem until now, a little over twelve months. I broke down again last week and had to be recovered. This time they identified a failing Inlet Manifold and replaced it. However following the replacement the engine failed to run properly. Following further investigation they say that the new (last August) EGF is permanently damaged and the damage has been caused by the the failed Inlet Manifold.

    Although the EGF is only a few weeks over 12 months since being installed Vauxhall Warranty is not liable, they say, because it has been destroyed by a now out of warranty Inlet Manifold. The car is under 3 years old but i've now done 76,000 miles since new.
    Last edited by cestringer; 14th October 2008 at 15:04.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9cdti problem
    By matty t in forum Engine & Drivetrain
    Replies: 2
    Last Post: 13th June 2010, 20:22
  2. 1.9CDTi Intercooler problem
    By Vectra Meldrew in forum Engine & Drivetrain
    Replies: 12
    Last Post: 29th March 2010, 15:59
  3. Vec C 1.9CDTi 150 engine problem
    By ROCKATANSKY in forum Diesel Engine related
    Replies: 19
    Last Post: 1st February 2009, 14:19
  4. signum 1.9cdti (120) problem
    By keith_johnson1967 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 24th November 2008, 09:18
  5. 1.9CDTI SRI Engine problem
    By hughesdog69 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 21st July 2007, 11:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •