User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Lamp Warning Light

  1. #1
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lamp Warning Light

    Right, all this started a few weeks ago when i got the lamp light with the exclamation mark through it, and was advised by guys on here, could be a few things, so got to work checking them out

    Today i lost the will to live and replaced nearly every bulb in the car

    DIDNT SOLVE THE PROBLEM

    SO..... got mrs spennny to sit in the car and press the brakes, and a strange thing is happening..... on the back cluster it goes from top to bottom

    1. Indicator
    2. Dont Know
    3. Brake / Side lights
    4. Fog Lights
    5. Reflector
    6. Reverse Lights

    She pressed the brake pedal and the rightside 3rd light down came on as you would expect, but on the left hand side, the second light down came on .

    SO i removed the second light down from the left hand cluster and both brake lights worked, but when re inserted, light No:2 came back on and the brake light (left) went out

    YOU WITH ME

    So, i still have the warning light on the dash. but all lights are working, few questions , how may back fog lights should come on, currently i have only one on the right hand side, (should there be 2) and also what is the second bulb from the top

    Sorry to go on, but its stumped me, I think its the left hand cluster / rails thats at fault.....any ideas

    All replied appreciated

    Oh and i have a full set of bulbs now

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what you need to do is clean the terminals on the bulb holder on the unit that isn't working...there will be surface corrosion that is causing a difference in resistances that upsets the lighting controller...

    the reason that it lights the other bulbs?..it's safety feature..to avoid having a duller brake light on one side... dead clever these vectra's.....

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You only have the offside fog as thats all that is wired up and all that is required. The other one is just a spare lamp holder. IN THE MANUAL it does say that if you blow a brake light it will use another lamp in the cluster as a safety feature so you still have all your lights working.
    Now I need a turbo to keep up!

  4. #4
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Guys, Will have a go tomorrow , anything special to clean the terminals ??

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Emery cloth, wet and dry, anything like that will do.
    Now I need a turbo to keep up!

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Gsi3.2 View Post
    what you need to do is clean the terminals on the bulb holder on the unit that isn't working...there will be surface corrosion that is causing a difference in resistances that upsets the lighting controller...

    the reason that it lights the other bulbs?..it's safety feature..to avoid having a duller brake light on one side... dead clever these vectra's.....
    Yes, and rather than have a pair of single old-fashioned twin filament 5W/21W bulbs on each side you have a pair of 21W bulbs which can also be 5W when lit as rear lights. Expected to find a twin filament bulb when I had a brake light failure message as I knew that the tail light and brake light were both coming from within the same part of the rear cluster. Little did I know.
    Last edited by john_k_sri; 21st September 2008 at 19:44. Reason: correction

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turn Signal Lamp/Indicator Warning
    By Nimbus in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 16th October 2012, 23:58
  2. Strange intermittent left fog lamp warning
    By rheumatoid in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th May 2012, 12:02
  3. Intermittent battery and steering warning lamp
    By Rapier in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 3rd October 2009, 18:15
  4. Steering Wheel symbol warning lamp
    By goshawk590 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 17th October 2007, 16:56
  5. Fault warning lamp
    By David2452 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 5th December 2006, 21:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •