User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: HELP! Immobiliser and alarm.....

  1. #1
    Regular Member Richie86's Avatar
    Join Date
    Feb 2008
    Location
    Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default HELP! Immobiliser and alarm.....

    Right, i went to my car as usual this morning pressed the fob twice to unlock all doors but only the drivers door opened.
    ignition will turn on but wont turn over, but then the alarm went off....having no idea what to do i popped the hood to disconnect the battery, only to find out doing that sets the horn off aswel!!

    but for now its stopped waking all the neighbours, i've rang the rac should be here soon.

    but has anyone any idea what the problem could be?? as i dearn't touch it again! LOL

    Thanks in advance

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the car battery is flat.

  3. #3
    Regular Member Richie86's Avatar
    Join Date
    Feb 2008
    Location
    Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the reply.

    The stealers sorted it out under warrenty, they said there was a fault with the alarm and the spare key i've got is dodgy.
    Which comming to think of it i think it was the spare key i tried starting it with, so that could explain why it wouldn't turn over.

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    So, depending on the age of your Vectra you would have either had a padlock symbol appear in the rev counter LED display, or the car/spanner light flashing - both of which indicate that the key is not recognised and that there is an immobiliser related fault.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. immobiliser 1.8Ls
    By TonyTangles in forum Troubleshooting
    Replies: 2
    Last Post: 11th June 2011, 14:06
  2. Alarm and immobiliser details for insurance
    By melvin in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 6th March 2011, 12:34
  3. car immobiliser
    By mrpatterson2008 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 4th February 2010, 22:27
  4. what alarm/immobiliser do i have?
    By monkeez in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th July 2008, 17:54
  5. Alarm\Immobiliser
    By joules2.0t in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 27th September 2005, 08:42

Visitors found this page by searching for:

how to turn immobiliser off on vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •