User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Harmon Kardon woas with a 2013

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Harmon Kardon woas with a 2013

    My 1.9 Signum was fine but needed a iPod connector of some sort to keep me entertained on my 40k miles + a year.

    So I jumped to get the HK kit as mentioned on the site and hoped I didnt experience some of the issues with the kit as with others.

    Firstly the kit is easy to fit although includes too much cabling and makes the job unecessarily messy.

    My kit connected fine into my 2013 head unit although I had to drill the cage and cable tie the replacement aerial lead in place to hold it in place for when you replace the stereo.

    First impressions were brill, then 10 second later, tick tick tick tick tick tick every 1/2 second.

    Ive figured the issue is the time display on the screen, it seems the additional data from the iPod makes a audible tick and its REALLY annoying.

    If I press the top button the noise stops for 10 seconds until it returns to the "now playing" screen where it starts again.

    I moved the iPod lead to the glove box to avoid the heater controls as suggested on this site and it didnt help. Maybe its the screen thats getting interferance, who knows.

    This issue is not that bad in comparison to the problem that I can bearly get a signal on my traditional radio channels, I went from 20-40 channels to 1-3 channels and stations such as Radio 1 & 2 fade in and out as driving so no stations are available. RUBBISH!!!

    While I want a iPod connector, traditional radio is more important!

    So im going to try and Denison kit and see if thats any better, if not then ill just dump the idea all together.

    Does anybody have any advice on why the signal has been killed from my aerial when the iPod music is loud and clear (when the ticking is going on) and ive checked the connectors repeatedly?

    Anybody want a HK kit cheap thats basically brand new? you may have better luck in a different model car, other people are probably better to advise on this.

  2. #2
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The HK kit works fine with the 2006 in my Signum. Maybe you have a faulty unit?

    Phil

  3. #3
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine works fine on my cdc40 dab unit, I did have an fm issue when I first plugged in but reseating the aerial leads sorted it out. I do have a problem now though (18months down the line) keeps saying "IPOD disconnected", I have replaced the lead from the control unit once only to have it fail again after 2 months, so I might be interested in it for spares if the price were right

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    £15 and its yours.

    Ive got a SH Denison on its way, hoping that works a little better.

    Im in Leicester on the 30th and the 2nd if you wanted to meet up before or after work hours.

    How did you rectify the FM issues?

  5. #5
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by zerocool View Post
    £15 and its yours.

    Ive got a SH Denison on its way, hoping that works a little better.

    Im in Leicester on the 30th and the 2nd if you wanted to meet up before or after work hours.

    How did you rectify the FM issues?
    It sounds a plan, I'll drop you a PM.

    I only had an FM problem when I first shoved everything back into the dash, I pulled it all out & uplugged/re-plugged the aerial connections & its been fine ever since. I do get a regular tick but it's around every 5 seconds, but it's fairly unobtrusive.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Harmon Kardon Ipod Kit (Never Used)
    By Warrenmole in forum General items for sale
    Replies: 2
    Last Post: 14th May 2009, 17:43
  2. Anyone used a Harmon Kardon 810/910 Sat Nav?
    By andythilo in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 14th March 2009, 09:26
  3. Harmon Kardon kit fitted finally
    By Beavis in forum ICE Gallery
    Replies: 18
    Last Post: 11th September 2008, 18:24
  4. Harmon Kardon Play + Drive system ?
    By Draggon in forum Electrical & ICE (including SatNav)
    Replies: 41
    Last Post: 5th December 2006, 10:16
  5. Harmon Kardon iPod Adaptor - Thoughts?
    By The Doc in forum General Chat
    Replies: 5
    Last Post: 3rd April 2006, 11:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •