User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Trembling on idle, SRI CDTI 150

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Trembling on idle, SRI CDTI 150

    Hey guys.

    My dad has a facelift SRI CDTI 150 and over the last week or so, have noticed that when its idling it sort of trembles.

    Very had to explain but it just sort of feels as though its cold. Best word is a tremble.

    Doesnt feel as though its going to turn off, nor do the rev's fluctuate.

    Any ideas or another trip to the stealers?

    Thanks.


    Bye bye Vec B
    - Hello Siggy!

  2. #2
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Vaux-Man-G View Post
    Hey guys.

    My dad has a facelift SRI CDTI 150 and over the last week or so, have noticed that when its idling it sort of trembles.

    Very had to explain but it just sort of feels as though its cold. Best word is a tremble.

    Doesnt feel as though its going to turn off, nor do the rev's fluctuate.

    Any ideas or another trip to the stealers?

    Thanks.
    Hi Mate i experianced that sort of problem in my girlfriends 2 ltr 206 CC
    not to sure what and that was and that was a petrol would it have anything to do with the idle control valve?

  3. #3
    Regular Member Auto-Brite's Avatar
    Join Date
    Jul 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Mate

    I had this on my Vec 1.9 CDTI SRI when i had here (sob!!)
    It sort of trembled when i started here up in the morning or from cold, as soon as she went down the road for a bit she was fine-up to minutes or so..I do know what you mean.

  4. #4
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Auto-Brite View Post
    Hi Mate

    I had this on my Vec 1.9 CDTI SRI when i had here (sob!!)
    It sort of trembled when i started here up in the morning or from cold, as soon as she went down the road for a bit she was fine-up to minutes or so..I do know what you mean.

    Exactly that. It doesnt cut out nor does it stall, just trembles!

    Did you ever get it sorted?

    It doesnt bother me, just like to have things put right!


    Bye bye Vec B
    - Hello Siggy!

  5. #5
    Regular Member Auto-Brite's Avatar
    Join Date
    Jul 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No mate i did not really bother,it only did it from cold and a mile down the road and she was fine.I just thought it was normal for a car to do that when it was cold or just started up? Even when i had her serviced it was still the same.It was ever so slight tremble as if the car shakes for a short while.

  6. #6
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May do the same....like I say, it doesnt bother but dont like it!


    Bye bye Vec B
    - Hello Siggy!

  7. #7
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep my cdti (150) is exactly the same. I liken it to the feeling of a badly setup carb with choke pulled on (for those of us old enough to remember ill twin SU's). It never caused me concern on th cdti..

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    our 150 used to do it... the cure.. even after VX feild techs looked at it?....


    I sold it.....

    they changed maps, injectors, turbo's etc etc all manner of sensor's... but it still did it..

  9. #9
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should I just leave it then as the car will be out of warranty soon and knowing my luck, it will screw up straight after leaving me with a shocking bill to foot!!??


    Bye bye Vec B
    - Hello Siggy!

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take it in and report it.... leave it with them overnight for them to do a coldstart and they can see it failing to run smoothly...

    then , when it's out of warranty, as you have already reported the fault they will have to cover it..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. V6 CDTI Idle rate
    By ABO in forum Engine & Drivetrain
    Replies: 5
    Last Post: 14th August 2011, 21:47
  2. Few engine trembling when first start
    By Lao in forum Engine & Drivetrain
    Replies: 8
    Last Post: 18th March 2010, 18:10
  3. engine idle on the 150 cdti
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 11th January 2010, 20:21
  4. Replies: 4
    Last Post: 31st July 2008, 15:29
  5. CDTI 150 rough idle
    By POAH in forum Engine & Drivetrain
    Replies: 12
    Last Post: 13th November 2007, 17:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •