User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Z16XE problem

  1. #1
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Z16XE problem

    Sam's just changed her Mini for an 02 Astra with the Z16XE engine. It was (apparently) serviced by the place she bought it from, but just wondered if anyone could shed any light on this...

    On starting the engine (both cold and and warm starts) it turns over perfectly, but about a second after it starts, the revs drop to less than 500rpm, all the interior lights and dials dim, and it splutters as if it's going to stall.

    The only light that comes on is the yellow rectangle with a star inside - haven't got the manual to hand but I have a feeling it's the coolant level warning. No battery light, nothing else at all. This only happens for a second or two, after which the engine seems to catch up again, and runs perfectly well.

    I haven't had a chance yet to get my head under the bonnet, but I would assume, seeing as it runs fine the rest of the time, that all the fluid levels are OK. It's not a major problem, I just don't want the car to flake out on her the first time we have a cold morning.

    Anyone?

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds like a dirty idle valve if it dips down that low...is it only when it starts that it does it?.. does it idle fine all the rest of the time?..

    Part of the cars startup procedure is to raise the RPM via the ICV while it's on 'cold start' procedure... it may be flooding it with fuel and the idle valve still wants to open up further still..

  3. #3
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks

    Yes, only on startup, it idles fine once it's running. Is the idle valve reasonably easy to access, remove and clean? The car's still got a few months' warranty from the garage we bought it from, but the engine looks quite strightforward compared to the computer-addled V6 lump in mine

  4. #4
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Something else to throw into the mix - I've just been told that when she was driving to work this morning, when lifting off the accelerator the car 'kangaroos' as the revs drop. Sounds like it could be a related problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

z16xe kangarooing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •