User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: rev problems and vibration

  1. #1
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default rev problems and vibration

    This is how it happened Iwent to Manchester last Sunday, First time I had really takern the car on the motorway. I arrived at my location and left the car for about an hour. Got back in and started her up the revs went up on there own to about 5000 then went straight down and cut out, so I started her up again and the revs keeped idleing from about 1100 to 350 no warning lights came on so I drove her around for abit and it was fine apart from when im sitting still theres a vibration cumming through my seat.
    It went in to Vauxhall today to see what was wrong, when I went to collect my car they said there was nothing wrong, nothing had come up on the computer.

    Just wondering if any body else has had this problem?

    p.s I also fitted my "tc" switch today no problem works on my 04 sri

  2. #2
    Regular Member joules2.0t's Avatar
    Join Date
    Aug 2005
    Location
    surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Possible idle valve problem - as it's mechanical it might not show any error codes ??

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've had that problem on an old Cavalier. Fortunately it was doing it when I arrived at the garage, so they could see what it was doing. I'm pretty sure it was an idle valve.

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes it sounds like the idle valve on the side of the throttle body, I had this problem with my vectra b, I had to change the valve in the end, but a spray of carb cleaner, down the little hole in the side of the inside of the throttle body seemed to help. If it is similar to the vectra b take the large rubber pipe off the top of the throttle body [held on by a jubilee clip] then on the left hand side of the inside of the body there is a small hole squirt some carb cleaner in there, try it with the engine running, and rev it a little, you might have just got a bit off muck in the valve assembley.

  5. #5
    Regular Member hodgetts123's Avatar
    Join Date
    Jan 2006
    Location
    West Bromwich
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers mate I will have to try it out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  2. vibration
    By steve19cdti in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th April 2011, 07:32
  3. Vibration
    By Si-SRI in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 12th October 2010, 20:46
  4. car vibration
    By sxman1965 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 28th April 2009, 13:26
  5. vibration
    By POAH in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th October 2008, 23:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •