User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Oh no, problems already

  1. #1
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Oh no, problems already

    Just 3 weeks into my VXR ownership and already ive got a problem (possibly)

    This morning, for some reason i get what can i only be described as a rattling noise comming from the front right wheel. Its a wheel based noise as the frequency of the vibration increases as the speed increases

    wierd thing is though, it starts at 40mph

    35mph and it makes no noise. 40mph and it starts.

    It sounds almost like a stone hitting the arch, but it continues with too much frequency to be that, and the noise never disappeared on my 30 minute drive to work

    any ideas ?

  2. #2
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MrLOL View Post
    Just 3 weeks into my VXR ownership and already ive got a problem (possibly)

    This morning, for some reason i get what can i only be described as a rattling noise comming from the front right wheel. Its a wheel based noise as the frequency of the vibration increases as the speed increases

    wierd thing is though, it starts at 40mph

    35mph and it makes no noise. 40mph and it starts.

    It sounds almost like a stone hitting the arch, but it continues with too much frequency to be that, and the noise never disappeared on my 30 minute drive to work

    any ideas ?
    jack the front up and rotate the wheel by hand, and double check for anything stuck to the tyre, also check the wheel for being notchy, first port of call i guess

  3. #3
    Regular Member RSV_Ecosse's Avatar
    Join Date
    Mar 2006
    Location
    Falkirk, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    For gods sake don't mention this wee fault on OcUK, or Fox will feel so smug with himself.

  4. #4
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just been out on my break (was late for work this morning so didnt have time to have a look)

    and ive knocked a chunk of rim protector loose on the trye. That will have been what was rattling about.

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You mean you kurbed a wheel on your VXR after 3 weeks???
    Now I need a turbo to keep up!

  6. #6
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    unfortunately yes.

    my reaction was the same

  7. #7
    Regular Member moorlander's Avatar
    Join Date
    Apr 2008
    Location
    Staffordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    did the same with my flakes within a fortnight..its a learning curve having alloys on your car!!

  8. #8
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had alloys on my car before my last, and got into good habits

    then my last car didnt have them and i got into bad habits

    Give it a month or so to unlearn all my bad habits of mounting kerbs to park and i think ill get them refurbed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •