User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: problem with new car!!!! 6 days old!!

  1. #1
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation problem with new car!!!! 6 days old!!

    sometimes when putting in reverse it grinds into gear!!!, is this normal for a new car

    today i was parked up foot to the floor on the clucth,put into reverse say about 3-4 times and all i can hear is ****** grinding, eventually it got in gear nice and smooth.

    the car has only done jusr over 200 miles

    thanks

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try putting it into first before reverse, or letting the clutch up before selecting reverse. Not sure if reverse on yours has a syncro or not.
    Now I need a turbo to keep up!

  3. #3
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Try putting it into first before reverse, or letting the clutch up before selecting reverse. Not sure if reverse on yours has a syncro or not.

    why first then then reverse

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Because of the way reverse is selected within the gearbox. Just thought it may help.
    Now I need a turbo to keep up!

  5. #5
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it sometimes grinds into 1st gear,but ive not heard it grind for awhile in this gear just reverse at the mo

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would take it back, I don't remember any other threads like yours. Just try all the possibilites first as they are bound to suggest them too.
    Now I need a turbo to keep up!

  7. #7
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    If you are trying to select reverse when still moving it does this. Reverse is not synchro like the other gears it is an idle gear which sits between the intput and output gears when reverse is selected, when you come out of reverse this gear moves out from between the two gears (input and output). If the car is moving the input and output ones will be and if you are selecting reverse gear when these two are spinning (ie the car is rolling) it will crunch as this idel gear is being forced between these moving gears. This is sometimes why reverse does not always engage easy, the teeeth on the input, output and idle gears are missalined - thats why you are told to drive forward then try reverse again

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  8. #8
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    I would take it back, I don't remember any other threads like yours. Just try all the possibilites first as they are bound to suggest them too.
    cheers m8
    things like this really **** me off

  9. #9
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gazza4 View Post
    If you are trying to select reverse when still moving it does this. Reverse is not synchro like the other gears it is an idle gear which sits between the intput and output gears when reverse is selected, when you come out of reverse this gear moves out from between the two gears (input and output). If the car is moving the input and output ones will be and if you are selecting reverse gear when these two are spinning (ie the car is rolling) it will crunch as this idel gear is being forced between these moving gears. This is sometimes why reverse does not always engage easy, the teeeth on the input, output and idle gears are missalined - thats why you are told to drive forward then try reverse again

    Gazza4
    drive forward then reverse again!! but thats not what i should be doing

    this happens when im idlie

  10. #10
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by vectramad View Post
    drive forward then reverse again!! but thats not what i should be doing

    this happens when im idlie
    Perfect normal to me pal i wouldn't worry about it. Gearboxes and clutches have never been Vx strongest car part but they are decent enough - there's nothin wrong with yer motor. Mines does the same when its wants.

    If you really want to know what transmission worry is then how about a rattling sound when the clutch is at biting point andwhen the car is revved with clutch engaged and in neutral, the rattling returns when i take my foot off of the accelerator! if i'm lucky a clutch bearing (£700) if fate really has a grudge its my flywheel £1500 exclusive off labour which is 6hrs worth as the sub frame has to be dropped

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Its been one of those days...
    By Diet1985 in forum The 'Off Topic' room
    Replies: 10
    Last Post: 13th August 2009, 23:23
  2. been one of those days so far.........
    By PeterVV in forum General Chat
    Replies: 2
    Last Post: 23rd November 2008, 21:53
  3. Those were the days...
    By Ian-Highlander in forum Non Vectra C/Signum Album
    Replies: 17
    Last Post: 1st October 2008, 15:30
  4. 5 Days to go .....
    By DennisTheMenace in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 18th September 2006, 00:39
  5. 10 days old and.........
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 8th April 2006, 17:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •