User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Vx Alloys....common problem???

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    Dunfermline
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Vx Alloys....common problem???

    Just noticed the paint on my alloys is starting to bubble. All 4 have the same problem. Not happy . Car is 1 year old on 1st March so we've just made it under the wire for a warranty claim apparently. Waiting for the nod from Vx on replacements.

    Had a similar problem with the centre discs on my Vec B's wheels.

    Is this a common problem out there or am I just that 'lucky'???

  2. #2
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    leeds vectra also has something similar but only to one wheel, and his car is an 03

  3. #3
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Depends where in the country you are. Closer to the sea, and the salt sticks to the wheels and corrodes away the laquer.

    Happenned to me on my Mercedes when I lived on a promenade.

  4. #4
    Regular Member blr123's Avatar
    Join Date
    Aug 2005
    Location
    Dundee, scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Kevx11
    Just noticed the paint on my alloys is starting to bubble. All 4 have the same problem. Not happy . Car is 1 year old on 1st March so we've just made it under the wire for a warranty claim apparently. Waiting for the nod from Vx on replacements.

    Had a similar problem with the centre discs on my Vec B's wheels.

    Is this a common problem out there or am I just that 'lucky'???
    Wo wo wo.........hang on there...........my wheels are the same and they told me that the warranty on wheels is 3 months or 300 miles

    Let me know how you get on with Vauxhall yeah

    Bryan

    PS I won't make an approach until I hear you have been sorted so if you could let me know that would be great.........cheers!
    Last edited by blr123; 21st February 2006 at 15:12.

  5. #5
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As Andy has said, i've had my o/s front wheel pit badly, looks like someone has gone mad with a drill on it in several places. Just appeared out of nowhere after a wash. None of the other wheels have a mark on them. I tried asking at the dealers but no chance after three years! I priced a replacement up and they are £85 (sri pre-facelift wheel). Keep looking on ebay but they are going for a similar price.

    Looks a dog so going to have to do something, if it's £50 for repairing i'd rather pay for a new wheel.

    Paul.

  6. #6
    Regular Member
    Join Date
    Jun 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    both my rears are pretty bad, with both the fronts having a few bubles over them
    mines an 03 SRi and the worst bits are on the inside sharp edges of the spokes

    G

  7. #7
    Regular Member vectra 2.0 t's Avatar
    Join Date
    Jun 2005
    Location
    tasmania
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i had one of mine done in year two but only because the bumper needed spraying because of paint coming off (when vx bloke came to inspect bumper i collered him and he said he would replace it if i paid half towards to bumper being sprayed)

  8. #8
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Seems like 3 years maybe the norm then before blebbing. I wash mine at least once a fortnight so the advice maybe weekly for the wheels.

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    Dunfermline
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for all the input guys....not at all comforting to find so many of you have had similar problems though. I'll let you know if Vx give the thumbs up Bryan.........

  10. #10
    Regular Member blr123's Avatar
    Join Date
    Aug 2005
    Location
    Dundee, scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Kevx11
    Thanks for all the input guys....not at all comforting to find so many of you have had similar problems though. I'll let you know if Vx give the thumbs up Bryan.........
    Top man Kev ...........as I say I'll hold fire until\ I hear that you've been sorted...........just incase eh!

    Bryan

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Sri auto common problem?
    By Beki in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th May 2012, 19:06
  2. Common problem?
    By Exotica in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 19th September 2010, 01:47
  3. Wheel balancing - a common problem?
    By gtr1000 in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 28th November 2008, 15:13
  4. Is this a common problem with 2.0 dti pump?
    By mick p in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th December 2007, 18:23
  5. Common Problem ??
    By INZ-Marky in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 14th February 2007, 14:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •