User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: vec c 2.0 dti

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vec c 2.0 dti

    hi iv got no glow light on the dash any ideas as to wot the problem could be
    Last edited by stj; 4th September 2008 at 20:19.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Portadown, N.I.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There prob is no problem, I only see the glow light in my 2.0Dti when the temp has got below zero overnight, and even then it would be only on the 1st start of the day.

    I think that the 2.0Dti engine has got good enough compression to start without needing the glow plugs for each start.

    Tim

  3. #3
    Regular Member dan9895's Avatar
    Join Date
    Apr 2008
    Location
    exmouth devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yer mines the same vauxhall told me the glowplugs will only kick in when its below minus 5 (-5c) so the likely hood is you may never see it

    unless winter is really cold

    but it shouldnt be anything to worry about unless your having a problem that you assumed was glowplug related??

    vauxhall told me how to force the glow plug on if you would like to know how but i will have to upload some piccies to show you.

    they told me that this practice of glowplug charging was standard across the dti range

    Hope this helps!!

  4. #4
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As a vec 2.0 DTI owner for the past 8 years (b & c), the only time the glow plug light will come on is when the outside temp is below 2oc

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by SteveH View Post
    As a vec 2.0 DTI owner for the past 8 years (b & c), the only time the glow plug light will come on is when the outside temp is below 2oc
    Steve are you sure about this because i'm sure my pre heater light used to come on under 10*c, although it's not comming on now & it's chugging to life in a morning just lately

  6. #6
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Mine has never been on,since ive had her but just recently last 2 times ive tried to start her in the morning she's been a bit lumpy on startup then after 10 secs clears and runs fine,bit of smoke too

  7. #7
    Regular Member John3v36's Avatar
    Join Date
    Jul 2008
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    vauxhall told me how to force the glow plug on if you would like to know how but i will have to upload some piccies to show you.

    they told me that this practice of glowplug charging was standard across the dti range

    Hope this helps!![/quote]


    wouldnt mind posting a few pics up, id like to see how it is done!! thanks

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dan9895 View Post
    vauxhall told me how to force the glow plug on if you would like to know how but i will have to upload some piccies to show you.

    they told me that this practice of glowplug charging was standard across the dti range

    Hope this helps!!
    yes this procedure would be interesting to know

  9. #9
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dan9895 View Post
    yer mines the same vauxhall told me the glowplugs will only kick in when its below minus 5 (-5c) so the likely hood is you may never see it

    unless winter is really cold

    but it shouldnt be anything to worry about unless your having a problem that you assumed was glowplug related??

    vauxhall told me how to force the glow plug on if you would like to know how but i will have to upload some piccies to show you.

    they told me that this practice of glowplug charging was standard across the dti range

    Hope this helps!!
    I would like to see this please..

  10. #10
    Regular Member addyboy1982's Avatar
    Join Date
    Dec 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine comes on for a split second most mornings and then fires up without a problem, but if its a warmer morning the light doesn't show at all. I wouldn't say you have a problem

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •