User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Another wiper question

  1. #1
    New Member
    Join Date
    Aug 2008
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another wiper question

    hi guys, i have an 03 plate vectra c 2.2dti elegance with all the toys an stuff, tonight on the way home the wipers just went to sleep, they only work on fast and wont park, having read through so many posts i assume its the motor thats gone tits up, my question is this, is the motor from an 05 plate zafira the same as i have changed one today ( am i mechanic for my sins lol) and the old unit is still at the side of my box, the old unit was working but the linkage was shafted. was gonna bin it but just thought i may as well keep it just in case i need the motor for owt, (my garage is full of just in case type of bits lol) mine has the rain sensitive wipers i am told so would this pose a problem.
    thanks andy

  2. #2
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    new motor mate, this happened on my astra. do they just ramdomly stop and start anywhere on intermitant wipe and stop anywhere when turned of?

  3. #3
    New Member
    Join Date
    Aug 2008
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah thats the one..i had assumed it would be the motor but could save myself a few quid if the motor is the same part no as the zafira..lol supposed to be going away in the mornin too so need to sort asap.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it'll have to be a motor off a veccy C or signum .....

  5. #5
    New Member
    Join Date
    Aug 2008
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just been told by the guys at work that i have to get a new mechanism too as they have modified it...is this true or are the parts guys just pullin my plonker?

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats the common line, but it's carp..

    all they have done to the linkage is changed the balljoints for a more sealed type to prevent water ingress washing the lube out..the plate the motor bolts to ( 3 x 10mm M6 bolts) is still the same...so, no you don't need a new linkage at all...

    they use the same line when folks buy a new linkage..' and you'll need the motor as it's been redesigned' ..proved 100% to be carp..

  7. #7
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try taking the wiper relay out, gsi will be able to tell you wherethis is. it means that they will work slightly better...only problem is they will just stop in the place that they are at when you turn them off (after a few goes you will be able to stop them in the proper position)..and the intermitant wipe wont work, it just be 1, you turn them on...they go. 2, you turn them of...they stop. its better control than them just doing whatever they want and it will still pass an mot. this is how all cars used to be

  8. #8
    New Member
    Join Date
    Aug 2008
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorted now, ended up with a new motor, only puzzling thing is the motor and mechanism is the supposed new type, fitted a new motor to the mech and all is ok. but just out of interest i took the old motor to bits..it was full of water, so i clened it all out and doused it all in contact cleaner and lue then tried it..works a treat. got me thinking so i totally covered the new motor in vaseline and made a little cover out of an old oil bottle to cover the motor to channel water away. hope it lasts longer this time as the records show the new motor has only been in for 2 yrs..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper arm question
    By golfpro in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 8th July 2012, 13:12
  2. Wiper arm question
    By patch22 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 25th January 2012, 14:25
  3. Quick wiper arm question?
    By Leemarksmith in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th February 2011, 17:30
  4. Flat wiper question
    By sri_joe in forum Styling
    Replies: 12
    Last Post: 27th June 2009, 07:03
  5. A Quick Wiper Question
    By purple170503 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 9th July 2007, 14:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •