User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Spanner light :-S

  1. #1
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner light :-S

    Hi Guys,

    Back with yet another problem lol, this mornin when i turned the ignition on my v6 the spanner light came on on my cluster but when i turned the car over it went off. It does this everytime i turn my ignition on but goes off everytime i turn over and start :-S

    It has never done this before up until this morning does anyone have any ideas??? BTW i read the manual and it says if this happens it has no significance, but surely it does it just starts doing it out of the blue

  2. #2
    Regular Member mspvxr's Avatar
    Join Date
    May 2007
    Location
    Chugging along
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vxr in red




    Default

    Iv got this its the eml light like it says its no big deal just a fault code take it to stealers and will clear it iirp

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    259 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    it means it 'had' a problem which wasnt serious (otherwise it would be on permanently) and now gone. after 25ish starts of the engine the light will then stay off

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you mean that you get the spanner on startup and a few moments later it goes away until the next start up?
    If yes...it means that a fault on startup occurred....it will stop doing it in a couple of days...no bid deal.
    If you want to get rid of it right away disconnect the battery for 15 min to reset the hole thing.
    Spanner's are bad if they stay on a constant basis, showing you there is a constant fault you must attend.
    HTH

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Seems that PLASMA is faster than me still

  6. #6
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good to see a bit of competition keeps you on your toes lol, thanks very much guys

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No problemo mate

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    Turkish Republic
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I recommend that to record the fault code. As everbody says seem no big deal but may be helpful for future problems.

    Cheers,
    Devrim

  9. #9
    Regular Member
    Join Date
    Aug 2008
    Location
    west lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was travelling down to Sheffield on Friday and the spanner light came on and I lost power.

    No turbo and would not rev past 3000.

    I put it down to the MAF going faulty.

    Limped it all the way down 200 miles. stopped at the hotel.

    Had to go out that night and found the spanner light was only there when the ignision was on but when the car was started it went away and the power was back. It has been the same all weekend.

    I am going to try and remove the battery to clear the spanner light, and order a MAF just in case.

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by p1aceb0 View Post
    Had to go out that night and found the spanner light was only there when the ignision was on but when the car was started it went away and the power was back. It has been the same all weekend.
    That's because it's now indicating that there is a stored fault code.

    Quote Originally Posted by p1aceb0 View Post
    I put it down to the MAF going faulty.
    Rather than guessing, why not get the fault code read out?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •