User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Spanner light and car

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Tarbert
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner light and car

    hi just got my car back from the dealers tonight as it has been away for the last fortnight as some **** rear ended me. Problem is when i go to start it the car with spanner light through it comes on. light goes out after the car is running. Anyone any ideas?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Stored fault code. really the dealers should have cleared it for you but after something like 25 restarts, if it doesn't see another code it will clear itself. Alternatively you could disconnect the battery for half hour, that will clear it as well. Don't worry about it unless it stays on with the engine running or while driving. It could be related to the accident.

    hth
    Now I need a turbo to keep up!

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    exactly what he said..

  4. #4
    Regular Member
    Join Date
    Feb 2008
    Location
    Tarbert
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that, as the dealers is over a 100 miles away i really wish they had sorted it out. Have been on the phone to the insurance company and they are going to take it up with the garage tomorrow so will see what they say..

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Big Sig View Post
    Stored fault code. really the dealers should have cleared it for you but after something like 25 restarts,
    On the 2 occasions my spanner light has been on until the engine is running, it has taken something like 30 days before it will go off without the engine running. That's a hell of a lot more than 25 clean restarts.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe, but its only a guess. If yours saw a fault code again it could look like it was on for longer than it should have been.
    Now I need a turbo to keep up!

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    The "both occasions" were 6 months apart from one another. The first time was an imobilser ralated issue (theres an old post of mine somewhere about it) and the more recent occasion was when I picked the car up from servicing and they must have invoked a fault code. I'm 100% sure nothing invoked fresh fault codes while I was waiting for the light to go out and it's one heck of a coincidence that it took the same amount of time for it to go out on both occasions.

    As said both time it took something like 30 days/ 1 month for the light to go off without the engine running.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •