User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Hello to all.

  1. #1
    Regular Member RhayaderSax's Avatar
    Join Date
    Sep 2008
    Location
    Rhayader
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hello to all.

    Hi everyone. My name's Chris & originally from Wolverhampton I now live in a little town called Rhayader in the middle of Wales.
    Potted car history reveals a bit of a Vx theme:
    • Cavalier 1.6 MkI (1st car many many years ago!)
    • Various company motors (some real stinkers!) followed by a few motorbikes.
    • Cavalier 2.0 MkIII (was never right after the oil pump went & the garage botched the repair)
    • Carlton 2.0 MkII (death by cam belt)
    • Vectra B 2.0 auto CD 2002

    I bought the Vectra in '03 & she was (and is) a lovely motor. Still in "as new" condition I p/x'ed her last week for my new pride & joy, an '06 Black Signum 3.0 CDTi Elite auto. I'd been keeping an eye out for a facelift model at the right price for some time. For transporting gawd knows how many saxophones & two big border collies it's ideal! I only realised how much bigger it was than the Vectra B when I came to wash & wax it.

    I'm sure it's capable of better mpg but I'm enjoying exercising my right foot too much at the moment (we have no speed cameras where I live!! ) & the number of people that stare at it does bring a smile to my face. I can understand why though - I've only ever seen two Signums on the road.

    Needless to say I'm over the moon with it. The only thing (I think) that's wrong is that the lights stay on all the time with the switch on "Auto" & I presume it has rain sensitive wipers but they seem to only work as normal intermittent ones. I've pointed a digital camera at the sensor on the windscreen & can't see it working (and I'm not going to lick the windscreen - yes I read that thread!!) so a quick jaunt to the nearest Vx dealer to have it looked at under warranty might be in order - unless any of you guys have any tips.

    Best regards to everyone,

    Chris.

  2. #2
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    to the site, from another Signum owner !

    they probably changed the windscreen in the past with the wrong type and/or they messed up the sensors while replacing it

  3. #3
    Regular Member RhayaderSax's Avatar
    Join Date
    Sep 2008
    Location
    Rhayader
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Sig63.
    I was lurking around the site yesterday looking for answers about the wipers. The fact that the auto lights default to "always on" as well seems to suggest something sensor related. I don't know if it's had a new windscreen but the previous owner was meticulous - there are receipts for everything it's ever had done (even including brake pads & tyres) & not one for a new screen.

    Here's some pics of her. They were ones the dealer took but I'll get around to taking some of my own when I can prise myself away from the accelerator pedal!

  4. #4
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site

  5. #5
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8 and to vectra-c........

  6. #6
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome along to the Site Chris.
    Enjoy it and the Siggy. I certainly enjoy mine
    Best colour as well mate

  7. #7
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default


  8. #8
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  9. #9
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    ooooooooooooooooooooo nice sigbum..................welcome to the forum chris.................ENJOY!!!!!!!!!!!!!!!!!!!

  10. #10
    Regular Member RhayaderSax's Avatar
    Join Date
    Sep 2008
    Location
    Rhayader
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh dear... got to get the vacuum & a bucket 'n' sponge out tomorrow. Stuffed the dogs in the boot (if that's what it's called on a Signum!) and went for a little jaunt over to the coast. Oh the joy of the smell of wet dog. At least I had the forethought to cover the entire boot in enough plastic & rugs that a nuclear bomb could've gone off in there & not damaged the carpet!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •