User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: what was your first mot like after 3yrs!!!!!

  1. #1
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default what was your first mot like after 3yrs!!!!!

    just wondering what was wrong with your veccy after 3yrs and the first mot u did on it!!

    gonna prepare myself

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mine fail on stock VX indicator bulbs not being orange enough! They said the orange burns off!

  3. #3
    Regular Member vectramad's Avatar
    Join Date
    Jan 2008
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Mine fail on stock VX indicator bulbs not being orange enough! They said the orange burns off!
    is that all! bet u were very pleased

  4. #4
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I haven't had one yet, but some people have had problems with suspension - broken springs, leaking dampers and knackered rear upper control arms

  5. #5
    Regular Member silverhairedracer's Avatar
    Join Date
    Jan 2007
    Location
    ESSEX
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had it first MOT 10 days ago.................no probs at all,I did put the original No plates back on prior to the test though.

  6. #6
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i checked my car for its first MOT and everything was fine but he still failed it on a rear number plate bulbthink it must of went as after checking it i put it through the drive through car wash

    still passed on my second MOT no problems i do need a good service though,hasnt had 1 for 2 years,but still drives excellenteas not used it much

  7. #7
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not a single problem - not bad for a 70,000 mile car...

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My first Vectra B, SRi140, failed on front tyres (as that is normally how I put them in!) and emissions
    Went to my usual VX dealership after fitting new tyres and it passed!
    On its second MoT again failed on front tyres only

    My current Vectra C was delayed on its first MoT as the emissions printout was 0.00 and the tester thought the test equipment was faulty, but got a reading from his own car
    Rechecked and indeed the result was 0.00
    Even though I put the car in with bald front tyres, he only issued an advisory

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just had my second MOT on me Vec C, both MOT's no problems or advisories.

  10. #10
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I needed some sort of front passengers side bull joint ( Holds the wheel? ?) and drivers side front shock. But that was proably from all the blo*dy pot holes on the roads these days!!! Oh, and an advisory on my brake pads, which I had them change anyway. Other than that, looking at the cars previous history, she was and will continue to be serviced every 6 months regardless of mileage.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. D*3YRS spotted are you on here
    By marc vectra sri in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 11th November 2011, 19:35
  2. how much would my vec be worth in 3yrs
    By vectramad in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 29th August 2008, 14:16
  3. 3yrs without a mark then....
    By ion in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 5th September 2007, 07:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •