User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: can someone please help!!

  1. #1
    Regular Member ADAM123's Avatar
    Join Date
    Jan 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default can someone please help!!

    hi all, after fitting a set of after market black headlights to my car. my 'blown light bulb' warning on my speedo area of dash has lit up. there are no bulbs that have blown as i've checked, nor can i find a dodgy connection. therefore i was hoping if someone can tell me where abouts the fuse is. so i can remove it to stop the ****** warning coming on my dash. thank you kindly. adam

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is no fuse to remove for the warning. Remove all the bulbs and give the contacts a good clean. Also make sure the multi-plugs have a good contact.
    Now I need a turbo to keep up!

  3. #3
    Regular Member m_r_shaw's Avatar
    Join Date
    Sep 2007
    Location
    Sunny Waterloo, just outside Liverpool.....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    possibly if they are HID bulbs of LED's, then it will trigger the bulb out warning in the dash?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    LED's will, hid's normally flicker if they are a problem with the selfcheck. Not sure if they put it on or not actually. But as you have had them all out, I would expect a dodgy connection. A bad connection means high resistance. If its above a set value the computer will think its blown.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •