User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: install started. work in progress

  1. #1
    Regular Member Whippy's Avatar
    Join Date
    Oct 2007
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default install started. work in progress

    Well it's been a long time coming but the install has started !!!

    kit list:
    Alpine MRD-M1005 (sub amp)
    Alpine MRV-F540 (comp amp)
    DLS CA22 (rear comp amp) (to be fitted yet)
    Alpine H/U (CDA-7998R)
    Alpine ERA-G320 (EQ Control)
    Helix RS6 (front comps)
    DLS RS6 (rear comps)
    Alpine Type-R 12" sub in alpine ported box.


    no pics of the cable running as it was boring and all you'd see is some pics of trim panels.


    so first off, the next to useless spare.
    well that can go in the bin.


    next up, add some sound deadening.

    and with the sides back in place

    i might have gone a bit overboard but it was cheap. lol
    it's the first time i've tried to deaden properly so i've probably made a hash of it


    trial fit of the amp board and kit

    that'll fit, just...

    amp board all covered in alcantara with all needed holes applied to try and keep the cabling tidy.


    the completed look.

    just what i was after.

    under the hood:

    well, the cables are sort of tidy.

    1 upgraded earth


    now all i've got to do is find a way of making this sub vanish as it's far too big!
    i have a cunning plan though...



    the brains of the operation, the alpine EQ control hidden away in the boot.



    well, that's it for now.
    still to do is:
    1) run the remainder of the speaker wire into the doors.
    2) install the speakers
    3) mount the eq controller at the front of the car (cables already run)
    4) setup the whole thing
    5) hide the sub
    6) try and fit my 3rd amp too so i can get the full potential of the kit.
    7) maybe change the front comp amp

    so there will be more pics to come yet.
    place your bets on how long it'll be before that is.....

  2. #2
    Regular Member fenderguitar's Avatar
    Join Date
    Jul 2007
    Location
    Portadown Co. Armagh N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looking good so far.Should have some sound when finished.Look forward to seeing any more progress

  3. #3
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    looking good mate wish i had put my amp in that cubby hole rather than bolt it to the back of the back seats

  4. #4
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    This is my alpine set-up m8 near enuf the same as yours



    The sub is truly awesome along with the 1005 amp my components are run with the mf242 amp.

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In my old Audi S3 I bought a sub/box off a forum member who made them to fit in the cubby hole in the boot. If you can make one this good I would buy one. It's only 6.5 inches but incredible for the size.


  6. #6
    Regular Member
    Join Date
    Oct 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by steve1975l View Post
    In my old Audi S3 I bought a sub/box off a forum member who made them to fit in the cubby hole in the boot. If you can make one this good I would buy one. It's only 6.5 inches but incredible for the size.

    That is an awesome set up.

    The big drawback for me with a sub is where to put it without destroying my valuable boot space

    I have seen the light

    "Wife - where have you hidden the cheque book?"

  7. #7
    Regular Member alzsxi's Avatar
    Join Date
    Sep 2006
    Location
    Maidstone, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good stuff!! Look forward to seeing what you do with the sub!!

  8. #8
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am looking forward to seeing your handy work. If it is good fancy making a few more?

  9. #9
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice job so far mate!

  10. #10
    Regular Member
    Join Date
    May 2008
    Location
    Tetbury, England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    isnt it illegal to travel on the roads without a spare wheel? P.S liking the setup!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Work in progress
    By Danger_MouseUK in forum Styling
    Replies: 0
    Last Post: 14th October 2011, 10:16
  2. my work in progress
    By tolly in forum Quick Photo Album
    Replies: 42
    Last Post: 1st May 2011, 15:48
  3. my install has started
    By chrisgettings in forum Quick Photo Album
    Replies: 2
    Last Post: 30th October 2006, 21:54
  4. Work in progress
    By Triple Trouble in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 1st February 2006, 19:56
  5. pauls vectra work in progress
    By vectra 2.0 t in forum Quick Photo Album
    Replies: 5
    Last Post: 8th June 2005, 10:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •