User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Not Sure if it's supposed to be doing this???

  1. #1
    Regular Member Warrenmole's Avatar
    Join Date
    Jun 2008
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Not Sure if it's supposed to be doing this???

    Ok, I fitted my caterman box at the weekend and it works great but whilst the engine cover was off and I was fitting the Caterman I noticed quite a bit of dirt/oil just behind the fuel rail, near the spark plugs but a bit further down. When the engine was running there seemed to be 3 or 4 screws/bolts that were vibrating around. This is where most of the dirt/oil is...Any ideas what this is and if so should it be doing it. Really need to look at another diesel engine to compare??

    I would take a picture but my camera was recently stolen..

  2. #2
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    diesel - spark plugs!!??!!

  3. #3
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does he mean glow plugs?

  4. #4
    Regular Member Warrenmole's Avatar
    Join Date
    Jun 2008
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah sorry I mean behind/lower than the glow plugs

  5. #5
    Regular Member MattW's Avatar
    Join Date
    Jul 2008
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  6. #6
    Regular Member Warrenmole's Avatar
    Join Date
    Jun 2008
    Location
    West Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yep, thanks MattW. That's definatley the problem, No Warnings or any codes on my car though and everything seems ok apart from a Small misfire I've been told the car has but everything seems fine???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. was supposed to buy an engine but...
    By IDVAC in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 5th April 2012, 18:21
  2. is oil supposed to be here?
    By G19RKE in forum Troubleshooting
    Replies: 7
    Last Post: 7th March 2012, 23:41
  3. Are HID`s supposed to make a noise?
    By PeterVV in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 5th October 2010, 14:59
  4. It's supposed to be summer-look outside!
    By Vaux-Man-G in forum The 'Off Topic' room
    Replies: 13
    Last Post: 25th July 2009, 14:10
  5. It's June 7th. It's supposed to be summer........
    By Taffyopel in forum The 'Off Topic' room
    Replies: 20
    Last Post: 8th June 2009, 08:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •