User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Very Smokey 3.0CDTI

  1. #1
    Regular Member r.bailey63's Avatar
    Join Date
    Mar 2007
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Very Smokey 3.0CDTI

    Have recently had my 3.0 CDTI into a dealer for a service and timing belt change, on getting it back it seems to be pumping out an excessive amount of black smoke when under load, done 1500 miles since work was done, engine is not burning oil and fuel consumption is normal any one got any ideas?

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, take it back.. if it wasn't smoking before the service then it's something that has occured while they have got it...does it run well enough?

  3. #3
    Regular Member r.bailey63's Avatar
    Join Date
    Mar 2007
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep seems to run ok, has done over 100,000 miles now tho,

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    still shouldn't smoke thou...not just because it's had a service...black smoke is a sign of overfuelling or lack of supply of air to allow for a clean burn...i'd return it and ask what they have done to it?

  5. #5
    Regular Member r.bailey63's Avatar
    Join Date
    Mar 2007
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks will get it back into them,

  6. #6
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is that your first or second cam belt change?

    It's strange that it's now smoking! Check the usual connections or any that you might think have been disturbed and make sure that they haven't left half of their tool kit in your airbox.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the pipe between the EGR and turbo might be on its way out

  8. #8
    Regular Member r.bailey63's Avatar
    Join Date
    Mar 2007
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    Sounds like the pipe between the EGR and turbo might be on its way out
    Could anyone elaborate on this, been out today and can here and unusual noise too kinda like comprssed air escaping, seems to occur when the turbo kickis in.

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked the boost pipes to and from the intercooler?.. is it down on power?...

    And if the EGR linkpipe is/has split...it's a bit of a coincidence to having just had it serviced....as the have NOTHING to touch in that area of the car either while it's having a belt or the service...

    If it's making a turbo related noise while accelerating, with lots of black smoke i think you've got a boost leak...

    If it's really low on power then i'd get the belt positioning checked again or there is a pressure valve on the pump that will cause running problems and smoke..

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Typical isn't it, if it ain't broke don't fix
    How often do we hear of other problems appearing right after a service
    I'm really convinced that screwdrivers and socket sets are intentionally banged against components so that customers come back with other faults, "Oh, that's going to be another £250"

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Smokey Vec
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th October 2010, 15:57
  2. Smokey startup!
    By twaiter in forum Engine & Drivetrain
    Replies: 17
    Last Post: 29th May 2010, 20:25
  3. Help with smokey van please
    By sberrow in forum The 'Off Topic' room
    Replies: 5
    Last Post: 31st March 2009, 07:57
  4. Smokey SRi
    By MarkEllo220864 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th March 2009, 23:56
  5. Smokey Sri
    By MarkEllo220864 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 27th March 2009, 11:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •