User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 3.2 auto slipping clutch / torque convertor ?

  1. #1
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.2 auto slipping clutch / torque convertor ?

    Any of you guys had this problem ?
    Only just managed to get home
    Any ideas on how big of a job and prices ? cheers.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    first, check for gearbox contamination..the 'old' water in the oil contamination..


    whats it doing?.. revving up but not actually pulling?... any gearbox fault lights on?..

    It could be as simple as a failed input turbine speed sensor ( just screws in to the box ) and may well not be overly serious.. TECH2 will tell you if that sensor is faulty..

  3. #3
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There's no lights on the dash and it's just slipping very badly

    I will have a proper look tomorrow.

    It just seems to be one thing after the other at the moment mark

    GUTTED.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what it REALLY needs is a 'turn' on either VAUXCOM or TECH2 as that will tell us whats wrong with the 'box...

  5. #5
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My mate's got a snap on reader , cost about 3 grand he says.
    Come to think , a while ago it was on the diagnostic and I think I remember a fault code on the box but we cleared it and it did'nt reappear , maybe there is light at the end a the tunnel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch slipping and loosing clutch/brake fluid
    By marty_b0y in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st May 2012, 00:18
  2. Clutch slipping
    By simpolej161 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 25th March 2011, 20:14
  3. Slipping Clutch
    By kel123 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th July 2008, 11:16
  4. clutch slipping
    By carl bear in forum Engine & Drivetrain
    Replies: 5
    Last Post: 10th May 2007, 14:08
  5. clutch slipping?
    By tonyblade in forum Engine & Drivetrain
    Replies: 6
    Last Post: 20th February 2007, 19:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •